• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Re: Having trouble with orange dot on my Preview window

New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

Plus one on this, but this is not in my original footage. I'm getting it when I open a project done in an older version of Premiere (say on Monterray using Pr 2022, and now in Sonoma using Pr 2024, and so it "upgrades" everything.) All footatge and all images on the new timeline show an orange dot in the Program window (same location on everything) and it's not in the original. So far the only time the dot doesn't appear is in footage I've ingested and edited using 2024 on this machine.

 

Branched to new topic.

TOPICS
Error or problem

Views

167

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

Please post comp specs, Premiere version and build, MediaInfo info in Treeview on footage used, sequence settings

Screenshots of the issue and entire UI with timeline and ECP.

https://mediaarea.net/en/MediaInfo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

Update to this....I found that if I copy a clip with that dot out of an "upgraded" project into the timeline of a newer project, that dot disappears. Possibly an "upgrade indicator" of some kind? Hate to call it a bug if it's actually a feature 😉 .

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

quote Possibly an "upgrade indicator" of some kind? Hate to call it a bug if it's actually a feature 😉 .

 


By @Four10s

 

never seen such a feature.

Most likely an upgrade glitch in the project file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

LATEST

It's cerainly not a feature (hence the wink.)

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines