• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Re: In and Out points for exporting doesn't work

New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Hi, I've been editing videos for the last few days and now i'm having a similar issue.

 

The preview in Premier pro works fine, when i export it, it only shows the last 2 seconds of my video and the 2mins 20 sec of black screen.  I've check that setting and it's set to source IN/OUT, i originally have my in out settings to that area but i have since changed them, however after every 30min export, still i have the same black screen.

 

Any ideas?

 

Steen26580700h9jy_0-1666707951794.png

 

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Steen26580700h9jy_0-1666708003199.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot of the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Handbrake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Shutter Encoder may also be used to convert to Constant Frame Rate:
https://www.shutterencoder.com/en/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

LATEST

Many thanks for your reply.

 

It took me 3 hours of changing settings and then changing the export format, eventually it exported correctly.  I still don't know what actually resolved the issue.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines