• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Re: Poor playback with Canon C200 CRM format on Windows

Explorer ,
May 18, 2024 May 18, 2024

Copy link to clipboard

Copied

Here we are, over three years later, and .CRMs are more or less unviewable, uneditable, etc. on Premiere. So disappointing.

Count me in as yet another longtime Premiere user who opens Resolve more and more often each project.

Views

139

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

LATEST

Hey there,

I understand how frustrating this must be for you. Could you share more details on this issue? Does the playback improve if you transcode your CRM files to another codec? Are the problems the same as described in the post? Please also share your system specifications (OS, OS version, CPU, GPU, RAM).

 

This post was created from a comment on an older post.

Thanks,

Ishan 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines