Recent Premiere Pro update not working with .MOV

New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

A quick run down, I have a Macbook Pro that is running on Big Sur and i have just updated Premiere Pro to its latest version. Any .MOV files do not play video. The file imports and it shows in the media bin, the video works in quicktime player and the audio works but dragging it into the timeline only drags the video over. I have tied converting the file to an MP4 and that is not working either. I'm really stuck at this point. Any have this issue?

TOPICS
Editing, Error or problem, Formats, Import, Performance

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 13, 2021 Jul 13, 2021
Are you sure you have the Source and Target tracks set on the sequence in the timeline panel? Neil  

Likes

Translate

Translate
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Are you sure you have the Source and Target tracks set on the sequence in the timeline panel?

 

Neil

 

Source monitor Track Targeting.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

They are on just checked. I also took a quick test video and uploaded and created a new project in premiere and now that new video works. The video that wasn't working still doesn't work in the new project however. I am wondering if it is an error with that specific video as both of them are in .MOV but only the newer works. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I also tried some older .MOV files from previous projects that worked and those do not work now.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2021 Sep 26, 2021

Copy link to clipboard

Copied

LATEST

Hello,

I have the same problem I have an project which use .mov files from iphone with h265 which works fine but now after a time I can not import the same files which works before. It seems that by udpates ( MacOS) the functionality to use mov with h265 is gone. I start to edit my holiday film but now it doesn´t work.

In the net I found no usefull hint or solution.

I am completly fed up with this behavior I am looking forward to use final cut pro seems to be cheaper at the long end. 

BR

Stephan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines