Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Red footage with Lumetri only works on full resolution playback setting

Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

So first off I'm on a 2013 MacPro running the latest version of Premiere.  My issue was on the last version of Premiere as well, so it's not related to 2022 only.  I first thought that this was an issue when opening old projects and updating the project file.  Thought it may have something to do with updates to Lumetri that was causing this glitch.  I usually playback red raw footage 5k at 1/2 rez and pause at full.  I've never had any issue before, even dropped frames.  Now when I play back any red footage with Lumetri applied, the program monitor is a jumbled mess of scrambled diagnol bands.  This only happens when any playback resolution is set to under full resolution.  And playing back full resolution is not an option.  This only happens with Lumetri.  Filmconvert is fine, or any other effect.  Even if I only adjust 1 tiny increment in the basic tab, it happens.  I've done the usual of scrubbing cache files, reinstalling, clearing pref files, and anything else that can be done (I think).  I've searched endlessly but can't find any resource that's applicable to my situation.  I have a sneaking suspicion that this has something to do with the removal of Open CL.  When metal came out, I tested it and had better results with OpenCL, so I've left it there.  If I'm right, can anything be done to solve this, or am I just stuck until I get a new system as I'm waiting for a mac pro with silicon chips.  Running on software / CPU only for a renderer is not an option.  I'm attaching a screen shot I took during playback at 1/2 for reference.  Thanks in advance.

TOPICS
Error or problem, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Not a Mac person at all. But I think from your comments and your gear that the lack of OpenCL may be an issue on that computer. It's been commented here by others that on the old Mac rigs OpenCL was far more performant than Metal. Sadly, Apple wants OpenCL banished.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

That was my fear.  It's just odd that when I did test out metal when it was released, that there wasn't any issue at all, other than dropping some frames and rendering out to pro res being slower.  So it did work at one point, but something was broken by someone along the way... Luckily I found that mute global effects icon that I have to use now for the first time since I moved to premiere in 2012.  It just sucks to not be able to see what your color correction looks like on playback instead of relying on a still frame.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

@Kevin-Monahan  ... you're good on Macs, any advice?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines