RED .r3d import in Premiere with wrong Output Transform Settings of Color Space and Gamma Curve

Community Beginner ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Since I updated Premiere Pro from 2020 to 2021 (Version 14 to 15), all my RED .r3d files import incorrectly. The Output Transform Settings now default to a Color Space of REDWideGamutRGB and the Gamma Curve of Log 3G10. Instead, they should be importing as I shot them with the Color Space of Rec.709 and Gamma Curve of BT.1886 within the Output Transform Settings.

 

This takes forever to fix. I have to go clip by clip within the project window bin, double click on each clip, go to its Effect Controls, scroll all the way down to the bottom where Output Transform Settings is, and then manually change the Color Space dropdown and the Gamma Curve dropdown. If I shoot hundreds of clips, this is a ridiculously time consuming task that was not an issue in previous versions.

 

I've read several places online of workarounds using one of the official RED Ipp2 luts (from RED's website) and applying it to an Adjustment Layer. It's not a perfect workaround and honestly, it shouldn't be needed. It certainly is not the fix that Adobe needs to come up with.

 

I did an Adobe help chat today and it was taking forever - the customer support person did not have an answer and they were testing things out on my computer. I had to eventually get back to work without him finding a solution.

 

Let me know if you had the same issue and found an actual fix. I know how to change each clip manually within the Effect Controls and I know of the LUT workaround, so I'm not really interested in those. I'm hoping that there is some setting that can fix it for import or that version 15.5 offers a permanent solution in which we just import the clips and they actually have the same Output Transform Settings that we shot within the camera.

 

 

TOPICS
Editing , Error or problem , Import

Views

426

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

What if you selected all clips in the project window > Modify >  Interprete footage and changed the lut and color space? Would that work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

All those settings are greyed out, whether I have one clip selected or multiple. See photo attached.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Ah, bummer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Maybe @mattchristensen or @Trent Happel might have some ideas?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

i though I read somewhere people tried an XML copy from their old projects to reset the metadata and imported back in.

or maybe you could dig into the premiere project <tags>.

but that would only work if premiere app isn't overriding anything in the first place.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

You can change the settings of one R3D clip, then select and highlight the clip settings effect itself in the clip effects pane and ctrl+C to copy the effect, then select all of your other R3D clips and ctrl+V to paste the R3D clip settings.

 

This is what I've been doing since Premiere stopped handling the R3D footage properly. 

 

However, Adobe needs to fix this issue ASAP! Because Premiere should be able to retain all of the metadata from the clip as shot, which includes specific ISO settings, White Balance, gamma curve and more. Because many RED users change R3D settings on set to achieve the desired look in camera. Therefore, having all of these R3D settings import As Shot is essential! I hope someone at Adobe is reading this because this issue has been ongoing for more than a year now and needs to be fixed!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: