• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

relinking file

Engaged ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

Hello

bad problem happened on my project

 

After cleaning media cache, and playing with cuda sw/hw (to solve exporting problem) all of a sudden  when i restyarted the proiject akk files mov are narked red, saying hat hevc is missingùIn the bin these files have the question mark. But if i reimport those files they work..

so what's happening with these premiere? weird problems start to beenough...

Anyway, my project has several clips, the major part are still ok, but a part (and is still a good number of clips) have this problem

 

I could do from BIN "replace footage" and it would work..but it is a very long job...

why this happen?

 

it happened already that after deleting cache few files come out with ? (they were mpeg files though)

Is there a way tha i can automaically relink the clip to have them work correctly?

thank you

TOPICS
Error or problem

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

LATEST

Try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines