• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Remove Closed Captioning from imported video

Engaged ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

I have to re-cut a long form program into a shorter version and would like to completely remove the Closed Captioning from the video. I have no need for the CC, it slows down Premiere's performace, and every single time I do an insert or overwrite edit I have to re-hide the CC timeline even if I have the target tracks unselected and no CC is instered into the timeline. 

 

How do I delete the Close Captioning from a clip I imported into Premiere so that I don't have to deal with it anymore? Thanks!

TOPICS
How to

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Aug 12, 2022 Aug 12, 2022

Thanks! Unchecking the "Include captions on Import" button in Preferences > Media worked. I did have to quit Premiere, delete the Cache files and Peak files, and re-open Premiere to get this to work - simply checking the box was not enough.

 

NOTE: Be aware that this will change the channel assignments for your audio tracks. I'm not sure why this happened but it looks like my audio tracks were all moved up one channel (E.g. the dialogue track that was on Ch 6 is now on Ch 5) so if you're doing thi

...

Likes

Translate

Translate
Community Expert ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Make sure none of the assets are selected in the timeline. Right click on the captions and "unlink." Then delete the captions tracks. Does that work for you?

 

Also, see this post regarding the preference setting "Include captions on import."

https://community.adobe.com/t5/premiere-pro-discussions/disabling-importing-captions-15-4-2/m-p/1303...

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

Thanks! Unchecking the "Include captions on Import" button in Preferences > Media worked. I did have to quit Premiere, delete the Cache files and Peak files, and re-open Premiere to get this to work - simply checking the box was not enough.

 

NOTE: Be aware that this will change the channel assignments for your audio tracks. I'm not sure why this happened but it looks like my audio tracks were all moved up one channel (E.g. the dialogue track that was on Ch 6 is now on Ch 5) so if you're doing this mid way through a project you will probably have to replace all the audio in your timeline. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

LATEST

Thanks for confirming this worked; and that the cache/peak file deletion is necessary.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines