(Render Effects in to Out) Endless Render Loop

Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

When I press the "Enter" key, or select (Sequence<Render In to Out) The sequnce will render the first 100 or so frames, and the progress bar will begin to turn green. Then it will all turn red, start over, and my progress bar will add the frames back into my total frames to be rendered. Creating an endless loop.

When I make the "In to Out" shorter it Renders fine, or if I go to a section that is less intensive.

It also has no issues rendering the final product.

I am just not able to see a clean playthrough in sequence.

 

 

I have restarted Premiere, My PC, Cleared Cache files, directed them to new locations. Still no change.

 

I am Rendering 6K Black Magic Raw footage, There are After Effects projects in the Sequence, but that dosen't seem to be what is creating the loop. I am using Blackmagics pluggin to use Blacknagic RAW footage in Premiere.


CPU: Intel(R) HUD Graphics 770

GPU: AMD Radeon PRO W6800

Dedicated RAM for PP: 116GB

TOPICS
Effects and Titles , Error or problem , Freeze or hang , Hardware or GPU

Views

95

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Thanks! I already deleted all cache files. Still the same issue. But I will try some of the other solutions you provided! Thank you!

 

    -Preston

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hi there! Thanks for sharing the system details. Have you tried working with proxies? Also, does it happen specifically with BRAW footage?

 

Let us know.

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

I have not tried proxies! Good thinking.

 

I have not been able to duplicate the error on non-BRAW footage. Upon further research I believe that that is most likely what is causing the loop.

 

   -Preston

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

LATEST

Thanks for writing back. Let us know how it goes with proxies. 

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines