Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Render issue in premier pro

New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

I just finished my complete edit and rendered it. After rendering it, during playback all of my clips with adjustment layers were green and purple and glitching around like crazy during playback. When the adjustment layers were turned off, it showed the normal, flat picture profile of the original, individual videos being played. But, that's not good. Because I want the color grade on top of it with the adjustment layers. Why is my computer or premier pro suddenly acting like it doesn't know how to render videos when I've done so many videos before. The only new things are that it's premier pro 2022 now, and then the fact I haven't finished a full video In some months? But still, it's the softwares issue. 

TOPICS
Editing, Error or problem, Hardware or GPU, Performance

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Have you tried exporting through Premiere and through Media Encoder?

Does it make any difference?

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

I haven't tried media encoder. Actually, I can't even access my project anymore. I had a saved final edit that I would click "open project" after opening premier and then searching it and opening it, sometimes needing to download it from the cloud. Now the project isn't even there when I search it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

Where did you save your project (you mention you can't access it anymore) ?

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Just had another idea.

Another thing you could try is to take your entire sequence (with your adjustment layers) and nest it inside another one. Then, try to export again.

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

LATEST

Hey there!

Kind of sounds like a graphics driver might be out of date. If you're on a PC, you can use this tutorial or google 'How to update GPU drivers on windows" 

 

If you're on a Mac, the only way to update graphics drivers is to update the whole OS. Check for updates here.

 

Hope this helps with the green/pink glitches!

Caroline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines