• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Render output is laggy when clips are 4k 60fps

Community Beginner ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

I am rendering a movie in H.264 and some parts of the render (which work fine in preview) are lagging.

 

I've identified that these parts are some of the drone shots recorded in 4k60fps. The final output of the movie is Full HD (1080p) and 23.976fps.

 

I have also already tried the standard recommendations for these kind of issues: disabling hardware decoding (and coding), changing the general preferences for using only Mercury instead of CUDA, and trying both Hardware and Software coding options in Video section in Export Settings. Also cleaning cache files. All of these options using Media Encoder (but also tried in the new Export panel with software coding and nothing changed).

 

I am not using proxies, and I have rendered this movie before, but with a previous PC configuration before I have recently formatted.

 

My PC specs are:

Intel Core i5-10400F 2.90GHz

32GB of RAM

NVDIA GeForce RTX 3060 Ti (Studio Driver 528.02)

Windows 64 bits

 

Previous render PC specs:

Same processor and OS.

16 GB of RAM

NVDIA GeForce 1650 SUPER (Studio Driver)

TOPICS
Crash , Error or problem , Export , Freeze or hang , Hardware or GPU

Views

232

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 17, 2023 Jan 17, 2023

Well, I guess it's solved. I think the first time I've cleaned the cache files, I have not selected the clean ALL option. So the solution was to clean it all again, but now selecting both options. Still, I am very upset that I had to go through this whole journey to solve this mysterious problem, which should not at all be present in a software such as Premiere. I have been working with it for years and I am now seriously considering moving to another software such as DaVinci.

Votes

Translate

Translate
Community Beginner ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

Well, I guess it's solved. I think the first time I've cleaned the cache files, I have not selected the clean ALL option. So the solution was to clean it all again, but now selecting both options. Still, I am very upset that I had to go through this whole journey to solve this mysterious problem, which should not at all be present in a software such as Premiere. I have been working with it for years and I am now seriously considering moving to another software such as DaVinci.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

The reason that feature is in there is so you can use it. I'm surprised that "have been working with it for years" and never had to use that. I use it each time there is an upgrade. Actually I do it manually:

 

Delete your cache files as follows. (Close Premiere Pro) 
The files are located here, Paste the whole line below into File Explorer:
%UserName%\AppData\Roaming\Adobe\Common
Simply delete the three folders:
•• Media Cache
•• Media Cache Files
•• Peak Files

Premiere Pro will automatically create the folders and files it needs as you edit. I do this before every upgrade. And/or if things seem to go strange. I also keep a desktop shortcut to this folder for quick access.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

LATEST

I have used it before, I just forgot to test with it when trying to solve the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines