• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
31

Render preview is extremely slow with 2019 update.

Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

After the 2019 update, render preview has become extremely slow, even with a high performance workstation.

Views

144

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 28, 2024 Mar 28, 2024

Hello @QWSfilms,

Thanks for the message. It’s been a long time since you filed this bug. I apologize for the lack of a response. Are you still having this issue? If so, the team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Just adding - I'm talking about Adobe Media Encoder CC 2019. And I noted that it defaulted the RENDERER to METAL. Yesterday AME was on OpenCL.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I am finding Preimere pro CC2019 so glitchy and slow, hanging up all the time.
it's impossible to edit with it... how can I go back a version?
This is ******* ridiculous!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

The "fix" seems to be bouncing in and out of premiere while rendering. I'll have premiere renders at a crawl, bounce over to AE premiere speeds up significantly. It sounds stupid but it seems to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Brian - Indeed. Using Premiere while rendering speeds AME. Stupid but hey - computers where exact machines only before the discovery of Quantum Physics. 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I had slow rendering on both premiere 2019 13.0 and media encoder. So I've gone back to the 2018 version! Come on guys! Stop using your clients as lab rats - get your software beta tested properly in the real world. And jut for your info I'm on a 2017 iMac 5K Retina Intel i5 Core 3.5Ghz Radeon Pro 575 4096 MB with 40Gb of Ram!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I just had to run a work around to save back from CC 2019 to 2018, the difference in the preview time is so remarkable. I could have saved hours editing had I done this in CC 2018 from the start..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I agree with Brian Collins and I mentioned this in the original, now missing thread, where if you keep AE active in the background (running a play loop in RAM does it) then Pr responds more freely.

Where has the original thread gone or is this a policy by the mods to deplete any growing rumblings of discontent under one subject in the hope that it goes away?

Last I heard 'Wes' was working on the fix, could replicate the issue on a MAC but then the thread, with at least 70 posts got zapped!?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Hey guys, anybody having latency and abnormaly slow performance in Jan 2019? I'm getting tired of this expensive yet awful experience editing in premier pro. I have a Dell XPS 15 7th gen i7 nvidia 1050. I used to edit 1080 footage with no problems and now it's like I was editing 4k. It is so frustrating that I'm looking at switching to Davinci Resolve. Any advice?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

most probably the most expensive ways to get frustrated!

I cannot see any preview...or sometimes Premiere will tease me with a preview of a clip 30 seconds earlier! And "media pending" yellow screen of deaths.....
This was frustrating in 2018CC but somehow Premiere always got up to speed and I could build videos. I never could that Premiere uses my GeForce GTX 1060 GPU. Until the 2019 update told me that my driver is outdated...so, I happily downloaded the latest driver 417.22. Then after updating to 2019 and new GPU driver, Premiere absolutely refused to show anything in the playback window. Not even a glimpse 30 seconds later.
My rig is a Surface Book 2, i7-8650, 16GB RAM, GeForce GTX 1060 with Driver dated 12 March 2018. I did delete all the cache, I did start a brand new project, brand new sequence, and I did import my video clips into the brand new project/sequence....nothing worked. I changed preview to custom and to QuickTime...nothing...I did right click and replace with AE (that seems to work most of the time), but the moment I move or cut or import new clip...preview stops.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

After Effects has this same problem, ever since the new update, my RAM preview takes minutes to load single frames of normal video at quarter resolution. I've done everything I can to try and speed things up but the program is unusable. Audio doesn't have any trouble but I simply can't play video files at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Having the same problem, all rendering extremely slow, in ME as render or export from PP19. Just realized it's an AE file used as an overlay creating the fuss.
Instead I exported the AE-file to an mp4 and now it's working again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Literally the worst. I've just advised my whole firm to roll back to 2018. 13.1.4 is such the worst. The worst update in the History of Software Updates. Worse than iTunes 11. And that's saying something. Does anyone at adobe even read these? Come at me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Yup.... i9-9900k, 64GB Ram with Nvidia Quadro P4000....... renders a 10 min 4k video for 1 hour +...... ADOBE!!!!!!!!!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

It's telling me 6 hours to render preview some standard 1080p footage with a basic LUT applied. PRevious version on the same computer was nowhere near this slow. I want my money back.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Very fast workstation, here. Just doing shape animations in AE. Preview is unusable. Stutters, skips, sometimes works when I mute audio. Even viewing in quarter rez.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I have the same problem with Premiere Pro.
MacBook Pro. 16 RAM. 2,5 GHz Intel Core i7. Incredibly slow export with new last version Premiere Pro 13.1.4. I can't solve the problem during 2,5 weeks.... Encoder closes, premiere restarts or sometimes restart computer. I noticed that one of problems was that when mac block with password during the night (in 8 hours) it got extremely slow. But now it switch off the program. I use .mts files .mp4 files of different size

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Ridiculously slow render times, nearly FOUR hours for a single camera timeline, 8 mins long, 4k footage to 1080 export. This sucks, why no word from Adobe? I have updated everything I can, maybe that's the issue but I was running 2018 PP and the last Operating System so I thought I should

MacBook Pro 15" 2017 2.8 GHz I, 16 gB of Ram, 100GB space left on hard drive OS 10.14.6

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Yeah everything running much better for me now that I've reverted to 12.1.2 👌Likely won't go back to 2019 ever. I'll wait til their yearly release of 2020 to see if maybe they improve things (but they won't amirite)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same slow problems here. Just rendering a simple 60 seconds 60FPS 4K TIFF sequence. Etimated time: 1 hour 48 minutes!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same here - just that it is taking 180 hours to render, while the normal would be 6 hours. HOWEVER there is a CATCH: This slowness came while the computer was NOT being used - overnight, in screen saver/standby mode. When I came in the morning and started using it, the 'Remaining' info in AME started to drop dramatically. Now it is about 78 hours to finish, and dropping. Doing some calculations here, it might finish in the 6-7 hour estimate, as long as I don't let the computer alone, I'm assuming. IMPORTANT to note: I did the same thing yesterday, same video, same computer, same overnight rendering. It took 6 hours.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

LATEST

Hello @QWSfilms,

Thanks for the message. It’s been a long time since you filed this bug. I apologize for the lack of a response. Are you still having this issue? If so, the team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines