• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Rendering and Exporting With Wrong Edits

Explorer ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

I have run into a conundrum. I have a project that is literally edited one way, but exports or renders with clip cuts in a different way altogether, and I am not sure how to fix this. I tried restarting premiere, after deleting all the render files. But every time I render or export, it ignores what I actually have, and exports with the video shifted (time wise) under the edits I've made. So the edits are in the right places, but the underlying clip has shifted so the edits fall in the wrong spots.

I've searched and searched this board for an answer, so forgive me if I missed it.

Views

6.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jul 03, 2018 Jul 03, 2018

All. I am not the brightest here. I figured out what the issue was here: Proxy Workflow with Interpreted Footage // THE ANSWER

To save clicking:

"If you're shooting at 120fps and you want your footage to look like it's playing back in slow motion, you have to tell Premiere to treat the footage like it's playing back at the timebase of your sequence, say 23.976, by going to Clip/Modify/Interpret Footage, then entering in the timebase of your liking.

However, if you try to create proxies from these

...

Votes

Translate

Translate
LEGEND ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

In your preferences, find where the media cache and cache database are located ... close PrPro. Manually delete everything in those folders. Reboot, re-launch, and see if that helps.

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Ok. Here is the sequence of events after following your instructions:

1. Checked sequence to make sure that it was still edited correctly. CHECK
2. Rendered work area. CHECK (It's worth noting that, originally, the thing would render something like 506 frames. this render only had to render a little more than 400 frames).
3. Played back preview, preview was now not only cut incorrectly, but two clips showed up as the Media Pending screen.

4. Deleted renders again

5. Re-rendered. This time got a Rendering 506 frames, frame count. So the formerly missing video was clearly back.

6. Re-rendered preview still edited incorrectly.

7. Deleted renders again.

8. Observed timeline was still showing correct edits.

9. Got more frustrated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

I rarely need to render a sequence, though I know others do quite a bit. And therefore I don't normally use previews in exports either.

Are you having playback issues?

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Yup. Even with 720p proxies, the thing stutters like a mofo. I don't have a laptop with a discrete graphics card. So I attributed them to that. It's got a lot of RAM, and a decent processor (it's a little on the old side), but that's about it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

In Project Settings, is renderer set to Software?

software.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Jeff, the renderer is set to software.

It's starting to feel like i may just end up having to re-cut the messed up clips. Maybe even try removing the interpretation. Which is going to be annoying because it's literally right in the middle of everything. 😕

EDIT: Jeff, oddly, changing the renderer to an accelerated option actually solved the play back issues. It's much smoother now, oddly enough.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Just to confirm: did you close Premiere, navigate to

\users\YourUsername\Library\Application Support\Adobe\Common

and delete BOTH the Media Cache and Media Cache Files folders? Then relaunch Premiere?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Yes sir, that's exactly what I did.

EDIT: I don't know if this matters or not, but it feels like it might, so here it is:
The affected clips are all 60 fps clips. The sequence is 24 fps. So I set the clips to be interpreted as 24 fps, for slow motion. The thing is that they are the only slow motion clips exhibiting this behavior. The clips that follow them, and the ones that precede them are also 60 fps, interpreted as 24 fps, for that slow motion effect. So I don't think that is the issue, but I wanted to make sure you had all the information here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

What if you remove the interpretation and change the speed/duration? Since it's only occurring on those clips, you may be on to something.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Hugely important info about the frame rate being interpreted!

Not sure why everyone does the interpreting thing to get slow motion...just put the 60p clips into 24p timeline and apply 40% speed, no headaches that way.

Thanks

Jeff

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Not for nothing, but "slowing down" footage as your'e suggesting isn't going to look correct. It's going to look crispy and hyper-real and give you the "soap opera" look. At least that is my experience with dragging and dropping 60p footage into a "24"p sequence. The movement isn't as smooth in the final render. B

Don't take my word for it. Do a side by side render of the clip "slowed" in the sequence and compare it to one "interpreted" first

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Ah, I see your point. I edit weddings shot at 60p and edited as 30p, and some clips are slowed to 50% and I see no difference. However, I am not mixing with any clips that were originally 30p! I think the effect you refer to comes from the different shutter speed/motion blur inherent in native 24p clips, which I admittedly have never worked with.

EDIT: about the "soap opera look", if I go to a friend's house and they have one of those 120Hz/240Hz TV sets, it drives me absolutely crazy watching anything on it! That said, they are greatly upping the frame rate. If you put 60p into a 24p or 30p timeline, you are then only getting 24 or 30 frames per second...so if you think it looks weird, it must be the shutter speed deal since frame rate in final output is not changed.

Thanks

Jeff

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

More info please, help us to help you.

Mac or PC, and Premiere version?

What format of clips, from what camera?

Variable Frame Rate clips as found on many cell phones these days can do weird things with timing.

Screen grab of Export Settings panel?

Thanks

Jeff

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2018 Jul 02, 2018

Copy link to clipboard

Copied

Mac running OS X 10.13.4
Premiere CC version 12.1.1 Build 10

Canon 80D, .MOV All-I, 23.976 FPS, constant framerate

The issue isn't just relegated to export. It first showed up while just rendering either selection or work area. I thought exporting might produce the right video. It produced the same thing as the previews even though "Use Previews" was unchecked. I don't think a screengrab of the export settings will matter since the issue also rears its head with rendering. Any rendering.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

All. I am not the brightest here. I figured out what the issue was here: Proxy Workflow with Interpreted Footage // THE ANSWER

To save clicking:

"If you're shooting at 120fps and you want your footage to look like it's playing back in slow motion, you have to tell Premiere to treat the footage like it's playing back at the timebase of your sequence, say 23.976, by going to Clip/Modify/Interpret Footage, then entering in the timebase of your liking.

However, if you try to create proxies from these interpreted clips, Premiere sends the clips to Adobe Media Encoder flagged with their original frame rate. The resulting proxy is out of sync with the interpreted footage because it's playing back at its native speed rather than the interpreted speed, rendering it useless."

The issue was both that I am using interpreted footage, and proxies. The proxies are out of sync with the original clips. I only noticed this when I went to toggle off the proxies to see what it looked like that way, and suddenly saw that all the cuts are out of sync with the originals like that. Oh boy. Guess I gotta head back to a clean timeline anyway, and scrap all the proxies for the slow motion stuff.

Thanks for all the help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Ah yes, that would explain it. I'm hoping they do more upgrades to the Proxy workflow regarding issues like this. At least throw up a warning that there's a sync issue due to proxies.

Also, tag your reply as Correct in case anyone else runs across this thread.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Yeah. This seems like something they should have thought of. And it also explains why my proxies appeared to have large segments at the end that were just one frame, frozen. The proxies were the full length of the underlying full-res media, but since the proxies were created at 60 FPS without being interpreted, they were shorter. So, to make up the difference, PP just extended the final frame out, to match the length of the full-res clip. Not exactly and elegant way of handling that.

ill tag that reply as soon as I’m back at my PC. I wasn’t sure what the etiquette on that was around here so I hesitated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Here's a work-around for the problem with interpreted clips and proxies ...

Neil

Proxies for Interpreted Clips.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

In the future, please provide more info in original post. You mentioned neither that you were working with Proxies, nor that footage had Interpreted Frame Rate, but important facts

Thanks

Jeff

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

I think you meant that reply to the OP ...

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Of course 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

LATEST

My entire music video was shot at 50 fps and I had interpreted at 25fps within Premiere but edited with the proxies...  so I just have to re-do the whole thing. It's a dance video with hundreds of cuts. Please fix this it's so bad. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines