Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


rendering in H264 error after updating to 2022

New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

After updating to Premiere 2022 we are experiencing the same errors on two identical Macs.

When rendering to H264 it lokks normal while rendering, but whene the movie is played the last 10-30 seconds i missing. The film just freezes, while the play bar continues to run.

Same issue if we render to .mov and make a H264 from Media Encoder.

We both work on iMac 27", 2017, 32 GB ram.

Never had the issue before, and strange that we both get the same problem within a few days after updating.

Hope someone can help?

TOPICS
Error or problem, Export, Freeze or hang

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Had this issue on a tower mac (but not my MacBook Pro) in Premiere 2021. Never determined what was going on and there seemed to be a few posts about this from other users - maybe check this forum for other posts and possible solutions. Stopgap solution was to export to a different codec (Prores, AVC-Intra etc) and then encode that to H.264 in Media Encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

We continue having the same problems on several machines. We also tried different codec as suggested.

Main issue is that the mov files creates errors when converted to h.264.

When we try other conversion software, there are no problems. So it must be an Adobe issue.

Hope that Adobe wille look into it.

Read in ohter foras that we are not the only ones having these problems with latest Media Encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines