Rendering MORGT graphics incredibly slow

Community Beginner ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

I wonder if others are having this issue and if there is some workaround or fix for this problem.

 

I have a MORGT file that I downloaded from MixKit:

https://mixkit.co/free-premiere-pro-templates/hand-cursor-clicking-on-youtube-buttons-301/

 

I have used this extensively in the past without issue. But in Premiere 22, it doesn't render quickly in the Adobe Media Encoder. As an example, I added the above MOGRT to a blank sequence and rendered it in Premiere. This took about 6 seconds.

 

When I render the same sequence in Adobe Media Encoder (AME), I takes 10 minutes just to get through the first 10 frames. It is rendering. It's just painfully slow and I usually cancel, so who knows how long it will actuallt take to render the whole 10 second sequence.

 

Obviously the workaround is to use Premiere to render, but I like to queue up my sequences and render them together in AME.

 

It is not all MOGRT files. I have created a few of my own and they render fine in AME.

 

Anyone seen the same issue?

 

I'm on a PC with Premeiere V22.1.2 (build 1).

TOPICS
Error or problem , Export

Views

475

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 25, 2021 Dec 25, 2021

Copy link to clipboard

Copied

Hi johnm40700525,

 

We're sorry to hear about this. The mogrt seems to be rendering properly at our end. Let us know the version of Media Encoder that you are using. Also, have you tried resetting app preferences & checked if it's working properly?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Thanks for the reply Sumeet.

I am using AME version 22.1.1 (build 25)

I have uninstalled and reinstalled AME. Reset AME app preferences (holding shift while app loads) and tried a variety of different options including export format, frame rates (25, 30, 50, 60 etc), Codec, changing from GPU to software only.

I also removed and then added the MORGT file in essential graphics panel. 

All results in AME are the same, very slow render (more than 10 minutes for the first 20 frames of the 10 second sequence).

Premeire Pro exported each different change in under 5 seconds.

Any other thoughts on trouble shooting?

 

Thanks, John.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

I think there is an issue with this specific MOGRT and its adaptabiliuty to newer versions of Adobe.

Mayeb @Carlos Ziade can weigh in on this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

I was hoping after a few versions my issue would just magically fix itself, but alas, it hasn't.

 

@Sumeet Kumar Choubey , do you have any recommendations or ideas as to where I could start to solve this issue. My renders all slow down to a snails pace whenever they hit a MOGRT section of the render. On my laptop (far less powerful) it doesn't slow down on rending the MOGRT.

 

I have a decent PC setup with SSD's, 64GB of memory, i9-9820X CPU @ 3.30GHz, 3312 Mhz, 10 Core(s), 20 Logical Processor(s) and an NVIDIA GeForce RTX 2080 Ti with 11GB of memory and the latest Studio Drivers.

Is there some weird setting or issue with AE maybe that is causing the problem?

 

Any help would be appreciated. Thanks John.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Still a big problem rendering MOGRT! Anyone having similar issues?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

I am having a lot of issues with MOGRT too. Even simple Lower 3rd templates that I have made in after effects and am using in premiere pro 22.5.0 are taking forever to render. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

LATEST

Update to the latest Media Encoder AND After Effects... problem has now gone away!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines