Rendering time increases drastically the farther along in the export percentage

Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

So, strange thing is going on. This clip took about 5 minutes to export the last 5 times, now the farther it goes in percentage the time increases exponentially, I've cancelled it 5 times already because the time just keep screaming upwards, just out of nowhere. The settings haven't changed, the amount of "work" done to the clip hasn't changed. The only thing I can think of is that the clip being slowed down to 50% in 2 parts somehow made it this ridiculous to render? It's only a 27 second clip, shouldn't be taking near an hour to render when the previous ones only took 5-ish minutes. The hardware can't be an issue because it wouldn't have been fine until the 6th revision of this clip. No other programs running. See attached screenshots please! Any input would be greatly appreciated!


Also, Win10 and latest updated version of Premier Pro and incase anyone think hardware specs in this case are relevant, this is what I'm running:

Computer model: Razer Blade 15 Advanced Model (Mid 2021) - RZ09-0409
Operating system: Microsoft Windows 10 Home (10.0, Build 19044)
Processor: 11th Gen Intel(R) Core(TM) i9-11900H @ 2.50GHz 8/16
Motherboard: Razer CH570
RAM: 32 GB
Hard disk1: Samsung Portable SSD T5 SCSI Disk Device (931.5 GB/External hard disk media)
Hard disk2: SAMSUNG MZVL21T0HCLR-00B00 (953.9 GB/Fixed hard disk media)
Hard disk3: Samsung SSD 970 EVO Plus 1TB (931.5 GB/Fixed hard disk media)
Graphics card1: NVIDIA GeForce RTX 3080 Laptop GPU (16 GB)
Graphics card2: Intel(R) UHD Graphics (1 GB)
Monitor: SDC SDC4143 (3840x2160 / 15.3 Inch)
Sound card1: Intel(R) Corporation Intel® Smart Sound Technology for Digital Microphones
Sound card2: NVIDIA High Definition Audio
Sound card3: Valve Corporation Audio DDK Steam Streaming Microphone
Sound card4: Valve Corporation Audio DDK Steam Streaming Speakers
Sound card5: Realtek High Definition Audio

DanielToby_0-1657593876115.png

DanielToby_1-1657593926146.png

DanielToby_2-1657594180186.png

DanielToby_4-1657594426547.png

 

 

TOPICS
Editing , Error or problem , Export , Performance

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

Ok, wow, I just put the 2 few second clips back to 100% speed and it rendered it all in about 7 minutes. Why does slowing down a clip add such a ridiculous amount of export time? Like almost 10 times the amount? Is there a trick people have to slowing down clips?

The original video was a "4K" Mavic drone clip, I have the sequence scaled down to be 1080x1920 for instagram reels. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines