Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


'Reveal in Project' Command not working from Timeline clips

New Here ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

Hi there, I just upgraded to the very latest 2018 update of Premiere Pro CC and I'm having two issues that I can't seem to solve.

The main issue is the following:

1) When right-clicking on a clip in the timeline, I click on the 'Reveal in Project' command but nothing happens. I'm using the standard workspace configuration

but the Reveal command seems to have no effect in the window.

Also:

2) With the update, when I make changes to the Workspace (selection) bar at the top, the choices don't seem to carry over to the next time the project is opened.

(All of the Workspace titles reappear in their initial default positions even though I have moved some to the 'Overflow' or 'Do Not Show' positions).

Thanks very much for any help!

John

Views

9.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 16, 2018 Jul 16, 2018
The Reveal in Project issue should be addressed in the 12.1.2 update that was just released.More information on fixed issues and new functionality:https://helpx.adobe.com/premiere-pro/kb/fixed-issues.htmlhttps://helpx.adobe.com/premiere-pro/using/whats-new.html

Likes

Translate

Translate
LEGEND ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

i can't reproduce the first issue in version 12.1 on Windows 10 Pro (1709).  Reveal in Project works fine.

I just don't use custom workspaces.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

I came form the future, in CC 2022 it works only if you work over workspaces without custumization.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

LATEST

I have I think 9 custom workspaces, on my PC, and reveal in project works as expected whether I'm working in Productions (most of the time) but even those rare occasions when I'm working an old-style stand-alone project.

 

So I wonder ... what's the difference? Why one machine and not another?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

For the Workspaces issue, you might try goibinto the Layouts folder that PrPro creates and renaming the folder then rebooting and launching PrPro.

It's somewhere like the users/Documents/Adobe folder.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

I have the same problem with "Reveal In Project" not always working since the update! It works occasionally but I can't yet work out what I am doing differently when it does work.....nothing, probably, and definitely has only been a problem since the update. I use this feature ALL the time.......infuriating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

Hey carlan,

Sorry to hear that you're having the same issue!

  • Which OS are you on?
  • Does it happen in every project?
  • Have you customized your workspace?

Let us know.
Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

Hi Rameez. Thanks for your reply. In answer to your questions:

1. I am on Windows 7 Professional 64bit

2. It happens in all projects, new or existing.

3. I do use a custom work space for my dual monitor set up. I have reverted to the default "editing" workspace but the problem still occurs.

Thanks!

Carla

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

Hi John,

Sorry for your issues!

1. Reveal in Project is working fine on my Windows 10 machine as well.

  • What kind of a computer and OS do you have? 
  • Does it happen every time in all your projects?

2. As Neil advised, please rename the folder that stores workspaces data. Navigate to Documents > Adobe > Premiere Pro > 12.0 > Profile-yourprofilename and rename the Layouts folder to Old_Layouts.

NOTE: If you have turned on Creative Cloud Sync Settings, navigate to Profile-CreativeCloud- instead of Profile-yourprofilename

Let us know if that helps.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

Rameez, re your number 1, "reveal in project," see this thread that I believe demonstrates the problem for "reveal sequence in project."

Re: Different (broken) behaviour of "Reveal Sequence in Project" in latest Premiere

When I use the same method for revealing a clip, I see the same problem.

So, for example, with a Clip X at the root of the project, and any bin open "in place," the clip will not be shown. The clip is shown if any project panel is open at the root, or at least at a bin that is higher order than the one in which the clip is located.

John, a type of workaround is to keep at least one instance of the project panel open that is at the root. (You can have multiple tabs.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2018 May 10, 2018

Copy link to clipboard

Copied

Hey there. Just wanted to add another voice to this. Working on an iMac pro using the latest build 12.1.1 (build 10). I'll look at using the list view as Carlan mentioned. Not a huge deal, but would be nice to resolve in a future update. Thanks guys!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2018 May 10, 2018

Copy link to clipboard

Copied

And post over on the UserVoice feedback system please ... that gives the development team a more accurate trackable view of those filing issues.

Neil

Adobe Bug /Feature Request form: https://adobe-video.uservoice.com/forums/911233-premiere-pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2018 May 15, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2018 Apr 25, 2018

Copy link to clipboard

Copied

The workaround suggested by Stan does not work for me and this has not been fixed even in the very latest update of a few days ago. RameezKhan​ is there any progress on this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2018 Apr 25, 2018

Copy link to clipboard

Copied

Testing on 12.1.1 on Win 10.

I confirm the bug still exists for both reveal sequence in project (panel) and reveal (clip) in project.

But the "workaround" works for me:

Open a second project panel tab. Leave it at the project root. If tab not at bin root is active, both reveals find target in the other tab (that is at root). I'm not suggesting this makes for a good work flow, just that it is a way to find the item in the project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2018 Apr 25, 2018

Copy link to clipboard

Copied

Thanks Stan, just tried this a few times and sadly it does not work for me. I get nothing when I try and reveal (a timeline clip) in project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

carlan63046297  wrote

Thanks Stan, just tried this a few times and sadly it does not work for me. I get nothing when I try and reveal (a timeline clip) in project.

As I understand the bug, the workaround should always work. You may be experiencing another or additional problem.

Two screenshots below where I have two tabs of the project panel. One is at the root level of the bins/folders. The other is "inside" a bin. If only one project panel is open, and it is "inside" the root or other bins so that the target clip is at a higher level, right-clicking a clip in the timeline panel results in it not being found. If any project panel bin is open to a higher level, it is found.

PR Reveal Test Root Bin.PNG

See red arrow. If the "up folder" icon is not greyed out, you are not at the root.

PR Reveal Test Inside Bin.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

Hi Stan - thanks for the reply. I have tested this again and have found that if I use list view as per your screenshots, it works exactly as you say......however.....it doesn't work in thumbnail view! I suppose we are one more stage along the process of identifying where this bug is! I really hope this gets fixed soon! Adobe come on!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2018 Apr 25, 2018

Copy link to clipboard

Copied

Do you have your Windows 7 with Service Pack 1 ?

if no, you must install sp1 for Premiere Pro to work properly, you will be confronted with other issues if not on sp1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2018 Apr 25, 2018

Copy link to clipboard

Copied

Hi carlosz13485882, yes I am on Windows 7 x64 Service Pack 1 with all current updates installed. The reveal features have always functioned in the 8 years I have used Premiere up until the 12.0 update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2018 Apr 25, 2018

Copy link to clipboard

Copied

try that routine :

uninstall

run cc cleaner

reinstall

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2018 Apr 25, 2018

Copy link to clipboard

Copied

can you send a screenshot of your timeline before ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

Hi, a screenshot of my timeline before what? Sorry if I am being dumb!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

Same problem here. Windows 7 64 bit. Worked fine forever until last update.

Editing a feature with hours of footage and really need this to work again!

(Yes, I know I shouldn't update during a project but this one has been going on for 7 months and needed update for other projects that have been shared with team members).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2018 May 15, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2