• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
44

'Reveal in Project' Command not working

New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

After upgraded to the very latest 2018 (April) update of Premiere Pro CC I can't use "Reveal In Project" anymore in Thumbnail view. It works only on list view. I tried several install/uninstall, different pc, cleared cache, new project/old project etc. But nothing happen.

Sometime also project panel search bar greyed out too.

I already updated and still working with 7 different project on this version of premiere, so i can't even go back to previous version.

Views

381

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 28, 2024 Mar 28, 2024

Hello @Saif Russel,

Thanks for the message. It’s been a long time since you filed this bug. I apologize for the lack of a response. Are you still having this issue? If so, the team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

My colleague working on Windows 10 has the same issue, and I ********* my Mac when I open his project files. Seems like a Windows Premiere issue that is linked to the project file in some way.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Adobe, you guys did a great job messing up Premiere Pro, kudos

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I usually ********* Windows too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Please just stop.... I am officially waiting a year or two before updating again.. and then I'll go on vacation for 2 months. It's like if I was a carpenter and I come into work and hey..... my hammer is made of jello now. cool beans, not gonna build that house but LOOK HOW ******* SHINY IT IS!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Well, this command is technically working, just not like it used to. Now, in order to Reveal In Finder, you have to go to the root level of your bin and then it works. BUT, this way adds an extra step and more time to the workflow. Over the course of an editing day, that can add up.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Apparently Adobe is aware of the problem and is working on it.....
https://forums.adobe.com/message/10307019#10307019

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Not sure about thumbnail vs. list view - for me the behavior is consistent with either.
I barely use the drop-down arrows in bins, but double-click and set to open-in-place.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

MacPro Trashcan with 64GB RAM Sierra MacOS... after updating to the latest version of PremierePro CC2018 the icon view thumbnails are not showing in bins or timelines. I have been using Pr for years and all settings to show these thumbnails are set correctly!
Any solutions???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Even with CC 2019 this hasn't been fixed! Sometimes if you open up the folder where the video file is it will find it. But at the moment I hit reveal in project and nothing even happens...
Premiere is actually the most annoying piece of software I've ever used.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Just now having this issue in v13. Works fine in v12.1.2 on the same computer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I am working in PP 13. Reveal clip and Reveal Sequence in project not working. Please help. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same issue in 13.0.1 - worked yesterday in same project, didn't import any new media or changed settings since then. Weird!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Quick fix (worked for me): close Project window and reopen it via Window - Project (XYZ). After that, the "reveal in project" feature worked again. Still, CC2019 sucks so far...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

December 2018, and the problem persists (with me, anyway).
'Reveal...' works if the relevant 'bin' is in list mode, but in 'folder' view, you can bang on the 'reveal' command all day and nothing happens.
I suppose we'll have to wait, yet again, for Adobe to fix yet another glitch in their overpriced buggy software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Yep, still having this issue with CC 2019 (13.0.2) and I am even using list mode. I am unable to use my keyboard shortcut (ctrl + f) in the timeline or in the source monitor, although I have confirmed the shortcuts are still present. The right-click menu item doesn't even work either. I'm using macOS Mojave (10.14).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This has been around for some years, see this discussion:
https://forums.adobe.com/thread/2475698
It's related to your workspace layout - I managed to fix it by switching to one of the default layouts. Hopefully it'll get fixed at some point!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

reveal in project is borked in cc2019 in a way it was not in cc2018. When it stops working you have to reset your workspace, or sometimes restart premiere.

this is such a basic fundemental part of the software I cant understand how it only has 24 votes. Do people not use this? Are people manually finding clips in bins? It would be like explorer had stopped working in windows.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

The problem is even bigger: when I try to find the clips in the project window manually, they are not even there. I need to find them because some clips were accidentally imported as stereo and I can only modify the audio channels to mono in the project window (or is there another way?)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Didn't work for me in list view either

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Also got the same issue. Running Premiere Pro 13.0.3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

It's actually not working at all for me now in 13.1.2 Sometimes it works, sometimes not. Forced to restart PP, then it worked. But the functionality is intermittent.

Honestly this is one of the few projects that I've cut in 13. I'm pretty stalwart on 12.1.2, as that seems to be the most stable version of Premiere Pro, but someone at my office started this project in 2019 13.1.2 so I'm stuck editing in this buggy buggy version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Still happening in 13.1.4. See if an update fixes but rather frustrating. I've found the command works normally for hours but suddenly stops randomly, cant even right click reveal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Adobe stop updating so much!!! Having this issue again with CC 2019. I would much rather have far fewer and less buggy updates. It's like there's an update every month now and it's a roll of the dice to see what will be buggy now. Please stop!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

BTW, the fix for this issue is to close all of the bins except the main project bin. Then it will start working again. So if you're like me, and keep exactly the bins you need open, tough tiddies

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines