• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Reversed audio won't play

Explorer ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

In Premire Pro when right clicking on an audio track, under Speed/Durration there is the option to "reverse".

When chosen, the waves can be seeen reversing...

But the audio will not play if reversed.

TOPICS
Audio , Editing , Error or problem

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 25, 2022 Nov 25, 2022

Allready used Vegas to fix it.  That program always works.

Likes

Translate

Translate
Adobe Employee ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Which version your using, this should not be happen. is this happen on particular audio format?

Try this again after clearig the Preference, by Pressing "Alt" or "opt" when launching.

thanks,

Suraj.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Try rendering the audio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Tied rendering, got no audio.  Tried resetting preferences, no change.

I am using the current version fully updated.

Audio has been clipped from an MP4 file, it works fine in forward, no audio at all when reversed.

Attempted to add effects to audio, this didn't help either.

The only solution I can find is the one I have to use regularly with Adobe products, bring the clips into Vegas Pro, that program always works better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Covert to wave and make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

LATEST

Allready used Vegas to fix it.  That program always works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines