Ripple delete not working as expected in 15.4.1

Explorer ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Previously, if I nest a sequence inside another, then ripple delete a gap for the video track, the linked audio would move with it, as expected.


However, I recently uninstalled my PP 2021 and allowed CC to install the newest compatible version. Now, when I click the gap between the video portion of the nested sequence, the audio goes out of sync. Looks like this:

before

V1 []__________ [||||||||||||||||||||||||]

A1 ____________[||||||||||||||||||||||||]

 

After

 

V1 [][[||||||||||||||||||||||||-1234]

A1 ____________[||||||||||||||||||||||||+1234]

 

Is there a setting that's changed? Or something in the prefs I need to change to fix this? As I say, it was working as expected previously, but I had to clear prefs and cache, uninstall and reinstall Premiere.

TOPICS
Editing , How to

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 24, 2022 Mar 24, 2022
Sync Lock is what will control which tracks are affected by ripple operations. Check that you have Sync Lock on for the tracks that you want to be affected by the ripple.  Right now you may have the Sync Lock turned off for the track that doesn't move with the ripple:  

Likes

Translate

Translate
Adobe Community Professional ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Sync Lock is what will control which tracks are affected by ripple operations. Check that you have Sync Lock on for the tracks that you want to be affected by the ripple. 

Right now you may have the Sync Lock turned off for the track that doesn't move with the ripple:

Screen Shot 2022-03-24 at 10.10.40 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Ha!

Thanks for this, I just literally discovered this myself and was about to post my own response. It appears I accidentally clicked that (or hit a key combo?) and that messed things up and I couldn't tell.

Thanks, though, because if I hadn't worked it out, your info would have saved me! Searches for ripple delete problems didn't lead to that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

LATEST

Cool. Glad you got it sorted out. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines