S.O.S. Transform Effect not working properly

Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

I recently learned that I can add motion blur to my animations in Premiere Pro by using the Transform effect. I imported my circular logo and wanted to animate it "rolling" across the screen from left to right, then stopping. I added the Transform effect and created key frames from -360 to 0. Worked as expected. The problem happens when I add Position keyframes to move the logo from left to right and add Ease In as seen on the screen capture posted here. The movement is not as expected. Apparently, it's adding another keyframe in the middle of the path or doing something similar where the path is no longer linear.. And don't even try adding keyframes to the anchor points. It goes bezerk... 😕

 

I tried this on a MacBook Pro M1 Max and MacBook Pro (Retina, 15-inch, Mid 2014

 

Any help would be greatly appreciated. 

 

 

Lou

TOPICS
Editing , Effects and Titles , Error or problem , Performance , User interface or workspaces

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

You can right click on the non linear keyframe and go to Keyframe Interpolation/Linear to switch it back to linear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Hi Rob, yes I've done that. But I want the animation movement to Ease In. I don't want the linear movement. In addition. When I put it back to linear it still shows the same odd movement. Unless I delete and start again.

 

Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...
Then try pressing Enter to render the timeline.

 

If that doesn't work, try unchecking Composite in linear color in the sequence settings.

 

If that doesn't work, apply the Transform effect with only the position keyframed.  Nest the clip.  Then apply the Transform effect to the nest and keyframe the rotation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Thanks Bob. Although I don't quite understand how changing to linear color affects the keyframes I tried it. Zero results. But thanks for the effort. I'm starting to think it might be a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

LATEST
quote

 I'm starting to think it might be a bug.


By @TheThirdWave


Please post that here, where the Adobe engineers read all threads:
https://adobe-video.uservoice.com/forums/911233-premiere-pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines