Saving Crashes Premiere 2022 every time

New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I've been cutting on Premiere for years, but never encountered this one..

 

My project seems to open and run just fine, but any attempt to save (incl. auto-saves, save as, etc) freezes the program and my memory usage spikes—often up to 125gb even though I only have 32gb of ram installed—until I get an "out of memory" error that crashes Premiere.

 

Exporting an XML does the same thing, so does trying to export sequences as new Premiere Projects. I'm cutting a feature documentary that's fairly complex, but the same is happens even if I import much shorter sequences to a new project. 

 

This is happening across multiple comptuters, in both with Mac OS 11 (Big Sur) and 12 (Monterey), between 16 & 64gb of ram, several high end GPUs, and in both Premiere v21 and v22.

 

I've spent a number of unproductive hours with Adobe support, anyone else found a solve? Any help would be greatly appreciated!!

TOPICS
Crash , Error or problem , Freeze or hang , Performance

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Hi transientpictures,

Oh, that's not good. Sorry for that. Your project or sequence sounds like it has a memory leak and has become corrupt.

 

The troubleshooting step is to copy/paste the material from one sequence to a new one. If that is not possible or not working, create a new project and then import the materials from the legacy project into the new one.

 

You might also check to make sure the permissions of the folder where you are saving your files are set to "Read/Write" which you can inspect with the Get Info function.

 

If these things do not work, choose the most recent backup project file you have to work with, either from your discretely saved backups (if you have them) or your AutoSave folder. Another backup might be found in your Creative Cloud folder if you had previously enabled that AutoSave preference. I hope the advice helps. Come on back for any questions.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Thanks for the reply Kevin, I've tried all of the above with no luck.

 

The project won't save (or export XMLs, or export new Projects) from any sequence. I've attempted to migrate sequences to a new project, but the new project invariably has the same problem (even with much shorter sequences from the master proeject). The last 3 autosaves all do the same thing. 

 

"Memory leak" is a new term to me, but absolutely my problem. Besides memory, I'm bleeding time and money, how can we address this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Hey there,

Sorry. These things happen, and it indeed is painful when it does. Do you have any other disks available to save to? Can you take the media offline and save it then?

 

There are still some things that would be nice to know as we troubleshoot. Info helps.

  • What is the source media like?
  • Is it solidly from the same camera platform or various formats/frame rates/footage types?
  • Was this project updated across significant versions, from 15? X to 22. x?
  • Or have you been on v.22 the whole time with this project?
  • It does sound like you are cutting this on multiple computers? How are you doing this?
  • Is the media on a network? Sneakernet? Identical copies of the media or proxies attached to various stations?

 

Thanks,
Kevin

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

LATEST

Saving to different drives produces the same result. I tried taking all media offlline, same result. 

 

The media is almost entirely the same format (pro res proxy transcodes of our camera original media - we're editing from transcodes, not proxies), though we do have some archival, stock footage, and audio that might be in different formats. I saw a post that still photos were causing others problems, so I previously tried deleting those, but same result.

 

We've been keeping project files in a Dropbox folder (ie internal drive with a cloud backup), but all of our media is on an external drive. We do have multiple editors with clones of the media, but the recent problems all stem from the same machine and some set of media (opening on other machines has only been to troubleshoot). 

 

Yes, the project was updated from v15 to v22, and worked fine for a period after the update. Your admin help suggested additional software updates, which have not solved the problem. So far I haven't found a way to go back to v15 since I can't export an XML without spiking memory/crashing Premiere.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines