• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Se borra el audio cuando pongo subtítulo y lo guardo con la opción de "Administrador de proyectos"

New Here ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Hola buenas, tengo un problema que cuando guardo el proyecto con la opciónp de "Administrador de proyectos" y agrego subtitulos animados, cuando lo abro con otra computadora, hay partes del audio cuando está los subtitulos desaparece.

TOPICS
Audio , Editing , Effects and Titles , Error or problem

Views

189

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

What format are the "animated subtitles"? I see an .mp4 on the timeline.

 

And I assume that they are not made from "captions" using the Premiere Pro caption workflow, but graphics text titles.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

LATEST

Hello, does the other computer have the font used in the project? (You should see a substitution)

Is it in Pr 2023, on both machines?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines