• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Seamless Loop hiccuping at restart

Explorer ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

Hello all, I am back with another question.

I am new to Premiere Pro and I need to create a seamless loop with a time-lapse video for my website.

The video does repeat everywhere I view it, other than in youtube, but it has a noticeable flash, or hiccup, as it restarts its loop. This is noticeable everywhere I play it.

I have tried exporting it without the audio file and as an MPEG4 file but it still flashes at the end.

I have seen a few different forum posts about this but those posts are about the transition not being seamless. My transition is seamless everywhere I view and I am happy with it. For me, the issue is at the end, or the beginning (I cant tell which), and its a visible restart hiccup. Its not at all like those beautiful seamless loops I see where you cant tell where the break is. And on my website the whole screen flashes black for an instant when it ends and then it replays, ends, flashes, replays and so on.

I read somewhere that there might be black frames at the end that need to be removed. Not sure if this is right or not.

Hoping somebody can help.

Thanks!!!

Views

458

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Hi, @erin km61901832 

I have the same trouble.
Did you find solution for this case?
I tryed a lot of codecs and fine tune up for it, but hiccuping  is there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Hi, there is the method of cutting the clip in two, inversing the two halfs, and adding a fade: https://community.adobe.com/t5/premiere-pro-discussions/video-not-looping-seamlessly-after-export-fr...

Other methods are explained here: https://motionarray.com/learn/premiere-pro/make-a-video-loop-using-premiere-pro/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

LATEST

Thank you for your answer. My case is first one, but there are no good reciept in the posts to help me.

Advice to make several same clips in one video is the an incomplete solution. I think, trouble is in setup of h264/h264 codecs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines