• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Sequence issues

New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hello, I'm currently experincing an issue when I make a sequence. I change the setting(make custom change frame rate and change resolution) and it creates it but it won't use it. The settings stay the same and even if I select the sequence I've made nothing changes. Currently uninstalling and reinstalling because I wasn't experiencing this issue until today. Do not know whats changed and I haven't done anything drastic and any sense so I don't know what to change. On the chance the issues persists I would greatly appericate suggestions or advice on how to correct this. 
Thank you
(If this issue persists after this reinstall I'll make sure to get a snippet and post it)

TOPICS
Editing , Error or problem , Performance , User interface or workspaces

Views

614

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Example

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

First thing I noted is your Program Monitor is set to 75%, rather than fit. You might try changing that ...

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Thank you, why would that change randomly? I didn't touch that at all

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

LATEST

No clue. But if you were doing text work on the Program monitor or taping other controls for the monitor, may have ticked that somehow.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines