Single frame corruption / "flicker"

New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

I recently switched to Premiere Pro 2022 on a different (and less powerful) MacBook.

 

Coinciding with this, whenever I output videos, inevitably a frame or two seems to "flicker" afterward when I play it.

 

When I slow down the video, it's actually only one frame in any particular spot that's corrupted. And it's not a flicker -- it's four upside down versions of the entire video in black and white across the bottom of the screen.

 

Where this appears in the video seems to be somewhat random, so outputting it again doesn't help.

 

Ultimately, I end up pasting the outputted video back into a new Premiere file and cutting out the frame or two in the video that are messed up. But that's not the proper solution.

 

Any recommendations what I can do?

 

I've attached a screen shot of a frame that's corrupted.

 

Thank you!

Screen Shot 2022-02-28 at 8.27.35 PM.png 

TOPICS
Error or problem

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

LATEST

As an addendum, as I play around, I removed all of the lower thirds and it seems the issue went away. However, I've used these lower thirds with an older version of Premiere and on a different MacBook with no issue before. Perhaps there's some setting that needs to be changed to adjust for a different frame rate or otherwise between the lower thirds and video clips?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines