• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

slow and stuck in timeline, jumpy timecode when playback

New Here ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

PLEASE I DONT KNOW WHAT TO DO 
i got problem with my timeline 

 

slow and stuck if open timeline, strecht timeline, anything what im doinng in that timeline always slow, but in another timeline very fast, or klik footage very fast too, just in that timeline slow and if play the video, video running normal but the timecode jumpy and slow this the video 

 

i use macbook pro m1 pro 16/512gb premier 2024 last update

TOPICS
How to

Views

140

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Hi rhahmatt!

Thanks for sharing the video. It helps. Can you copy and paste your sequence into a new one? 

 

Let us know if it helps.

KR

 

Moved to discussions

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

I would try transcoding all of the MP4 source footage to Apple ProRes 422 LT and using an external USB-C  SSD drive that can maintain about 800 Mb/second.

Since the edits look like they are close to having the picture locked, I'd consider this for the next project or for testing with this footage after these edits are delivered.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

LATEST

Try Preferences > Audio Hardware and set Input to None.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines