• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Slow File menu response

Participant ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

When I click the File menu, it takes at least 5 seconds to open. Then, the Export sub-menu takes an additional 5 seconds.

This only happens when the Sequence panel, Program Monitor panel or Audio Track Mixer panel have focus. If any other panel (the Project panel for instance) has focus, the file menu responds without delay.

I submitted a bug report for this six months ago and have had no response.

Can anyone else reproduce this?

TOPICS
User interface or workspaces

Views

242

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Did you try Resetting Workspace: Window > Workspaces > Reset to saved layout ? 

Or reset app preferences (hold alt+shift at the start) ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Yes. I'm actually forced to do that every time I open a project because of another reported bug involving inactive panels in dual screen workspaces. More on that here: FAQ: How to solve issues related to undocked panels in Premiere Pro v14.5? 

But to answer your question more specifically, "Reset to Saved Layout" doesn't help the slow File menu issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

BIG FIX: Slow Lagging sluggish interface? Close Essential Graphics (Browse Panel)

BUG FIX: The interface becomes slow, sluggish and laggy when the Essential Graphics "Browse" panel is open. Close this panel to improve performance considerably.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Not relevant.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Try closing the CC Libraries panel!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

CC Libraries panel is never open in my workspace.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

This issue dissapeared for quite some time, but has returned in the 22.4.0.57 update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This is still an issue on the latest version - especially when I try and click the file menu, it takes at least 5 seconds to react. Have reinstalled, rolled back versions, reset menus etc, but still an issue. My machine is a high spec machine of about a year old.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

LATEST

I've read somewhere this can be due to some peripherals. Go  "Preferences > Device Control" and set it to "None"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines