Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Slow timeline with the latest update

Community Beginner ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I recently updated Premiere (15.4.0) and have noticed that working in my timeline is very slow. I'll use the arrow keys to go to the next cut and it does nothing so I'll try it again and nothing happens. Then ten seconds later it catches up and goes forward to the next cut. I'll also scrub through the timeline and it won't update in the program monitor for 10 seconds. I'll also hit play and once again it will wait 10 seconds to actually start playing back. The weird thing too is that the timeline itself isn't slowed down. I can still move the playhead around and also zoom in and out of the timeline. It is just the responsiveness of the keyboard shortcuts that seem to be the issue.

My Computer:

  • Windows 10

  • Ryzen 3800X

  • Nvidia 2060 Super (with the latest drivers and CUDA turned on)

  • 32GB 3600Hz RAM

  • Premiere is on an M.2 NVME SSD

  • Project File and Scratch Disks are saved on a two 2TB SSDs configured in RAID 0

  • The footage is on two G-Force USB-C external hard drives

  • The footage in the timeline is two tracks of 5K R3D RAW on top of each other

Things were working fine with the previous version and it just seems since updating things have been slowing down. Has anyone else noticed this problem or know how to fix it?

TOPICS
Freeze or hang, Performance

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines