Sony Slog3 Import Error | Adobe Premiere Pro 2022

Community Beginner ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Hi

 

I think other users are experiencing this issue, and I just tested and it doesn't look like it's resolved in v22.3

 

When importing Sony FX9 Slog3 footage a Rec709 LUT is applied without the ability to disable it with highlights looking more blown out than they should be. I beleive this issue also happens with FX6.

 

So far the only workaround I can see available online is to stay on 2021.

 

Has anyone else had any luck getting around this problem, and otherwise can someone from Adobe advise when this will be fixed? The issue has been present for all of PP 2022 as far as I know.

 

Thanks

Rob

 

OS X Big Sur 11.6.4

Premiere Pro 2021

Mac Pro 2019 

TOPICS
Editing , Hardware or GPU , Performance

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

This has been discussed over and over an over.

 

It's not a LUT. You need to go into the project bin and set correct color management for that clip.

 

Right-click one or more clips, Modify/Interpret Footage.

 

At first in Pr2022's new CM setup, you needed to select the Override to Rec.709. They do now have an S-log3.cine option now also. I've used that on a few clips, it's a wondrous transform ... and of course, transforms are not LUTs. They're (thankfully) a complex mathematical process. With a lot more capability.

 

Neil

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Thanks Neil - I'd seen this on YT and had a flick through the menu but I don't think it had any affect. 

Lemme check again and report back, might not have been doing it correctly

 

Thanks for the reply 

 

Cheers

Rob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

LATEST

this was fixed in the beta version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines