• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Sound and MultiCamera

Explorer ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

Hi all,

 

Sometimes I am shooting video using my iPhone AND OBS at the same time. I use sound to syncronise: OBS records from the laptop microphone so I end up with an easy way to sync the tracks. 

When syncronising, I select "camera 1" as Audio - that is, I only use Camera 2 for sync, I don't want that to be used altogeter as it's poor quality as you may imagine. 

When I select the multi-cam content I then end up with two small screens on the source pane and I can choose which one I want to drag to the timeline. 

 

One minor issue I am having is that while in the source window, which is where I select the parts to drag to the timeline, Premiere is playing back the sound at very low level and from only the left speaker. 

 

Once the section is moved to the timeline, everything sounds as it should.

 

What am I doing wrong?

One thing I've just noticed is that my iPhone is set to record in Mono while OBS records in Stereo - could that be the issue? Still, I would expect PP to mix the mono track on both speakers?

 

Thank you!

TOPICS
Audio

Views

95

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 29, 2022 Oct 29, 2022

Premiere Pro will use a source clip's audio channels by default.

 

To have a mono audio clip play to both left channel and right channels:

  1. Right-click the mono audio clip in the Project tab or Bin tab and choose "Audio Channels..." to open the Modify Clip dialog box.
  2. In the Modify Clip dialog box, change the Preset pop-up menu from "Use File" to "Stereo" to add a Right Channel.
  3. Enable the Right Channel and then click OK.

 

WarrenHeaton_0-1667091579014.png

 

 

 

 

Likes

Translate

Translate
Community Expert ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

This does not sound like an Adobe Premiere issue..... but you need to adjust your sound settings in OBS or on your phone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Well, the moment I move the clip on the main track, the sound is ok. So I don't see how it could not be a premiere issue to be honest. 

In other words, if I play the clips independently, all is as expected. OBS has the quality of a laptop microphone but I don't care as I only use that track to syncronise. 

But the moment I create the multi-cam, what I descrive above happens. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

Am I the only one having this issue? I tried making sure that both tracks from OBS and my iPhone are in mono but I still end up with the same issue. While I appreciate KShinabery212's comment, his pointer is not relevant as this is not a recording issue since the sound is ok when the clips are moved to the timeline.

 

However when I am on the preview screen, sound is only from left channel. I feel PP might have an issue interpreting Mono files, I fiddled with the "modify" setting of the multi-camera clip, I can set the file for STEREO and have L and R getting the mono signal from channel 1 but it does not work. 

 

As I think it's impossible to explain in words, I made a screen capture to explain.

 

Any help appreciated as it's annoying to have that happening!

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

Most likelly variable framerate (not bitrate) is the issue. Check the files on this with MediaInfo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

Thanks. Results attached. I did not notice the files have different framerate - Can surely match it but why would that affect the SOUND?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

Premiere Pro will use a source clip's audio channels by default.

 

To have a mono audio clip play to both left channel and right channels:

  1. Right-click the mono audio clip in the Project tab or Bin tab and choose "Audio Channels..." to open the Modify Clip dialog box.
  2. In the Modify Clip dialog box, change the Preset pop-up menu from "Use File" to "Stereo" to add a Right Channel.
  3. Enable the Right Channel and then click OK.

 

WarrenHeaton_0-1667091579014.png

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

That's it! Even thought in my case I think I had to leave the track mono and then set the project (nearby menu, not the overall project) as stereo. My dialogue track on the timeline is mono so if I mark that track as stereo it drops with two mono tracks which I don't want.

 

Thank you a lot! 

 

Just out of curiosity, wouldn't it be more intuitive for PP to default Mono -> both left and right and not Mono-> Left channel only?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

LATEST

@Tony359 wrote:

 

Just out of curiosity, wouldn't it be more intuitive for PP to default Mono -> both left and right and not Mono-> Left channel only?


 

That's an interesting quesiton.  Thinking along the lines of source footage always being accurately represented, I'd say that at the source level that Mono audio should be Mono with the user option of modifying it as we have now.  If we drop Mono source audio into the Stereo Audio Track of a Sequence, Premiere Pro should set the Clip Panner such that the Left plays to both Left and Right.  I'm not sure Premiere Pro always did that.  I have a vague memory of having to apply the Send Right Effect back in Premiere Pro CS2 or so.  I spent more time in Final Cut Pro classic prior to 2012 where all odd Sequence Audio Tracks were Left Channel and all even Seequence Audio Tracks were Right Channel.  Inserting/Overwriting a Mono audio clip into Channel 1 would play to the Left and inserting it to Channel 2 would play to the right.  I'd describe FCP classic as having been easier to work with for someone who cuts picture, but not nearly as sophisticated Premiere Pro for someone who mixes audio.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines