• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Sound cutting out in my exported video

New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

On Premiere pro my video is fine with working audio however after my export has finished the video only plays a portion of its audio and the rest is muted. I have checked my timeline and none of the audio is muted and in the export settings, both video and audio are ticked. I have exported my video twice and the same thing keeps happening! If someone has any advice or reasons why this is happening it would be greatly appreciated. 

 

Thank you!

TOPICS
Export

Views

11.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Try Preferences > Audio Hardware and set Input to None.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

I'm having this same issue. I tried "Try Preferences > Audio Hardware and set Input to None." but that didn't make a difference. If anyone has another solution I'm all ears!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

I was able to find a workaround. I had to export both the audio and video separately. I then brought them back into PR and put them together in a new timeline. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Im also having this issue. Any fixes other than the work around

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Adobe support seriously needs to get in here and find a solution

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

I think I have a slightly faster work around now. 

just export the acc audio file and bring that back in. I think the issue is around rendering many different audio files. When it only has the 1 to deal with it seems to export okay. Still not great that the only suction is a workaround though. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

This worked for me. Thank you. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hello!  I don't know if this will help, but I've had this occur a few times, and I have found a couple tricks before resorting to exporting them separately.  Both of these solutions depend on two major factors: Keeping your projects organized and isolating the timeframe when the audio cuts out.  Okay, here we go - 

 

Solution 1 (simplest solution): Once you have isolated the timeframe that the audio cuts out, go back to your project, re-select everything, and re-export like you did the first time.  Sometimes this is just an issue during the rendering process that it just doesn't click all the way through.  With any luck, if this was just a processing issue, then your audio should be good.

 

Solution 2: Remove the clip where the audio cuts out from your project, then import it back in.  Re-insert the clip, export again, then you should be good to go (it is only this simple when you have a smaller project).  If re-applying the clip seems to work, it could be indicating that an effect you're using is just not rendering correctly, and that's what is causing an issue.  This is a HUGE headache to go through when you have a large project though.

 

Hopefully these will be helpful to someone some day.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

I ended up exporting as mpeg-2 after three days of trying everything else and that worked. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

I'm having this issue as well. Audio works in preview but is not exporting. 

This has never happended to me before. Exporting to H.264, stereo. 

Screen Shot 2022-03-24 at 3.12.19 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Did you ever find a solution besides the workaround where you export the audio separately? I've been fighting this issue for MONTHS and it really jacks up my workflow.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Exporting at a higher bitrate usually works for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

I'm having this issue too - for years, the exports worked fine. Then suddenly all the audio on my exports cut out after about ten mins.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

More than 2 years later, I am still dealing with this issue on a regular basis.  I don't trust my exports anymore, I have to watch them fully through before uploading to youtube which is the usual place I do a last watch before publishing. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

January 2023. When is Adobe going to fix this major bug?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

I'm using a high ens pc so their should be no issues, but I have this problem and the solution I figured out for me was at first I just put it in a new sequence but that didn't work so I put it in a new sequence but I unselected prefer maximum bit rate I kept Maximum render quality in the sequence settings. but I turned off the maximum bit rate which is to the best of my knowledge the audio quality. I unselected this then export it and the audi was fine. It is a real shame, tho that even with the highest level tech this feature cannot be taken advantage of. This was supposed to be the setting, that literally gets every ounce of quality out of the render yet it ends up loseing most of it...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

Have you tried resetting preferences and/or reseting your workspace?
Reset your preferences by holding shift+alt (or option) when you launch Premiere

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

It has been doing this across multiple computers in my home across multiple years now.  Its on Adobe at third point.   The only quick workaround is to export audio first, put the new audio track on the timeline and mute all other audio tracks,  then export the whole thing.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

Suuuuuper late to the party but I have to contribute because I just spent hours trying to fix this. If you lock the audio track that keeps cutting out before you export, it will solve the problem. Don't know why it works but it does.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

End of Feb 2023 and still having this issue. Had to export my audio and then bring it back into the video for it to work.

 

Do Adobe even bother to look at these threads to see issues going on with their software?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2023 Mar 05, 2023

Copy link to clipboard

Copied

Ok so finally after awhile experimenting I have found a solution that has worked for myself. The clip that your having issues with the Audio on the timeline lock the Video, delete that part of the Audio and grab just the Audio from that clip and drop it under the clip and hopefully this will work for you. This issue definitely needs to be fixed after all these years. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

LATEST

March 3rd 2023, My fix was to Ctrl+A (copy everything) make a new sequence and paste it there, Took 10 seconds and didnt lose any work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines