Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Source and Program windows blank

New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Hello Communmity, eager to have some assistance. I have a clean install of Premiere Pro 2021 on a brand new PC, and in my first project I can't get any video to appear in the Source or Program windows. It's not that I'm getting black video, its more like they're just vacant, as if they aren't even activated or they're greyed out (see picture below). Of course this is happening with a surprise deadline, so any help would be so appreciated! 

 

11th Gen Intel Core i9-11900KF @3.50GHz

128 GB RAM

NVIDIA GeForce RTX 3090

 

 

TOPICS
Editing, Error or problem, Hardware or GPU, Performance, User interface or workspaces

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
-for Premiere Pro (and MAYBE Premiere Elements) use the STUDIO driver, not the GAMING driver
-such as (this MAY not be the latest) https://www.nvidia.in/Download/driverResults.aspx/177929/en-in
If you have a laptop you MAY also need to check for a laptop specific nVidia driver

 

There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Try toggling this setting:

 

enable_hardware_accelerateddecoding.jpg.img.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Hi,

Try media that is from a camera, not a recorded stream - if that's what that is.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines