Source-monitor scrub-controls hidden - Premiere

Explorer ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Help please?  In Premiere, my source-monitor screen is slightly too tall, and is masking the scrub-controls underneath it.  See image below. 

 

I've tried Edit-tab's "reset to saved layout" but it makes no difference.   The *program* monitor is displaying correctly. I'm on Windows 10.

 

preview window error.jpg

 

Thanks

Windows 10, 32g ram, NVIDIA GeForce RTX 2070 Super 8GB GDDR6 Card.
TOPICS
Error or problem, User interface or workspaces

Views

577

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 07, 2020 Feb 07, 2020
did you try to trash the preferences? hold ALT on the splash screen

Likes

Translate

Translate
Adobe Community Professional ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

did you try to trash the preferences? hold ALT on the splash screen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Thanks Carlos 

It worked!  I wan't sure what "hold ALT on the splash screen" meant, so I just kept hitting ALT while Premiere loaded. I guess that did the trick.

Windows 10, 32g ram, NVIDIA GeForce RTX 2070 Super 8GB GDDR6 Card.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Known issue. Just close and open the panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Closing the pannel doesn't fix the issue on my end.  I'll try the Alt splash option and see if that works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

Open the panel from the timeline by double clicking on a clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines