• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Space bar not working for PLAY/STOP in Premiere

Participant ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

For some reason the space bar has stopped working for playback controls on the timeline or viewers.  I installed 15.4.1 a couple of weeks ago but had so many issues I rolled back to 15.4.0.  But now the space bar doesn't control the stop/start function on the timetime or the source/program viewers.

 

Mac Pro 5,1 Mojave

  • Trashed the preferences
  • Checked the keyboard preferences
  • Tried using a default Adobe workspace
  • Copied the timeline to a new sequence
  • Created a new project and impoted the old one
  • Checked the default keyboard settings in OSX preferences.
  • Disabled the second monitor to see if that was the issue
  • Shut Premiere, cold booted the Mac (several times)

All no good.  Suggestions?

 

 

TOPICS
Editing , Freeze or hang

Views

4.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Hi Peter,

 

Sorry for your issue.

Does it work if you create a new project (do not import any media) and add Bars and Tones to it? What are your system specifications (CPU, GPU, RAM, OS)? Also, what happens if you switch the renderer to Software Only?

Let us know

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

I'll give these suggestions a go Nishu.  Specs are 2012 Mac Pro 5,1 48GB Ram, RX580 GPU, 6-core 3.3GHz Xeon, 8TB Highpoint M.2 Raid, OSX 10.14.6. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

Restore the space bar to its' basic function of spacing by unchecking "Full Access" in the Keyboard section of Mac Preferences.  Fixed the problem in PP.  Also unfroze scrolling keys.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

hey do u mind being more specific where the "full access" checkbox is? I'm looking in System Settings > Keyboard, but don't see any option titled "full access" under this section. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2023 Nov 12, 2023

Copy link to clipboard

Copied

and what about people who dont have computers like MAC and have this problem on PC?
How about us?
I am yet to see someone give us a solution...

 

Mod note: Profanity has been removed. It is against community guidelines. We have minors reading here in this user to user forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2023 Dec 20, 2023

Copy link to clipboard

Copied

PC/Windows user here, all updated software as of writing: I haven't found a fix for this (I've tried changing the shortcut for play-stop toggle, stop, play AND I've tried restarting the program, and my laptop), but for me spacebar still works for STOP, just not for PLAY. I'm just gonna move forward with using the Shuttle Right key (which is L by default, I've mapped mine to X.)

Hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2023 Dec 20, 2023

Copy link to clipboard

Copied

LATEST

Update: WORKS after disabling the looped playback option for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines