Speed/Duration Causes Audio Glitch

New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Hello.  I use speed/duration to make video and audio of dance performances match up.  When I change the speed/duration of the audio track I frequently get a moment of louder audio immediately following the edit point.  It doesn't show up graphically but it's very apparent and frustrating.  Changing the speed of the audio is less obvious (sometimes) than changing the speed of the dancing so I'd like to use that but the pop at each edit is keeping me from being able to.  I've tried to create a sample but (of course) it's hard to make it do it when you want it to.

But in making it I've come up with a theory: if I see that I need an additional two frames so I extend the duration by two frames, it may not come out even and extend just beyond where the next clip begins.  That would cause a brief interruption in the sound.  Would using an even frame rate (like 30 fps rather than 29.97 fps) solve this?  Because someone will likely ask here is what that little sample looks like on the timeline:

 sample.png 

TOPICS
Audio , Editing , Error or problem

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Try adding a 2 frames cross-fade at the edit point.

CrossFade.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Having the exact same problem and I am not able to find any answer to this. Really frustrating…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

By the way, if I uncheck Maintain Audio Pitch in Clip Speed / Duration, the glitch disappears – but I need to maintain the pitch, so that wouldn't be a solution to the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines