• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Step Forward / Back 1 Frame option is misbehaving

Explorer ,
Feb 25, 2019 Feb 25, 2019

Copy link to clipboard

Copied

Hi.

I noticed yesterday that the Step Forward 1 Frame / Step Back 1 Frame options on Premiere Pro (13.0.3) are now jumping forward / backward by 4 or 5 frames at a time, and not just 1.  This happens whether I click the buttons below the Preview window, or if I use the left and right arrow keyboard shortcuts.  I checked the field on the Playback tab of the Preferences window, and found that it was set to 5 frames, but changing it back to 1 frame has made no difference.

Any ideas?

Thanks.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

The Preferences is for step back/forward MANY frames. Many is default 5 frames.

May want to reset preferences.

FAQ: How to reset (trash) preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2019 Feb 27, 2019

Copy link to clipboard

Copied

Thank you for your response.

I did see this proposed solution in the forum for a similar issue dating a year or two back, but as it seems a tad invasive to me I was hoping that someone had come up with a "better" solution in the interim.  Not to worry though - good to have a fix in the back pocket!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Its not invasive: it is setting the program back to its default setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

I kinda regard it as being invasive, in as far as I'll lose all my customised settings by doing that.

Be that as it may, however, I am actually posting here again to inform the community (perhaps I'm stating the obvious though) that I've since discovered that Premiere Pro's behaviour in this aspect appears dependent on the video frame rate being worked with.

My original post followed my discovery of this issue when editing mp4 files that came from screen recording software, captured at what was apparently 10fps.  However, today when I was editing "proper" video footage shot on a DSLR at 25fps, the Step Forward 1 Frame / Step Back 1 Frame options worked perfectly - advancing / retiring the video by one frame per click as they should (without me having changed any settings between the two editing exercises).

My conclusion is therefore that working at too slow a frame rate probably doesn't offer Premiere Pro enough "granularity" to be able to work with individual frames, in the way that it can when there are more frames to use per second.  Probably obvious now, in retrospect!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

I can actually 100% confirm that theory now.

I am presently editing another screen recording mp4 file that Properties tells me used a 14.72 fps frame rate - i.e. faster than the previous one I worked with.  When I click the Step Forward 1 Frame / Step Back 1 Frame button on this new clip, it only advances or rewinds by two frames per click, instead of the 4-5 frames that I had with the first screen recording video of around 10 fps.

Thus the Step Forward 1 Frame / Step Back 1 Frame buttons are definitely variable and subservient to the frame rate of the video being edited.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I had this issue when updating to 2021 version of premiere pro.  I found that the timeline looked like it was not stepping forward at all, but what was really going on was it was stepping forward one .00001 of a second.  I was able to figure it out by the noticing the  playhead position was moving forward one .00001 of a second. 

Not sure how to fix... 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

Not sure if it helps anyone now so late but I figured out the answer to the same problem that I had. Was driving me insane why the playhead was going so damn slow. First. It was going in microseconds instead of the frame rate. And not it doesn't have to do with the framerate of the video. It has to do with the audio. Go to Program monitor, click the spanner on the bottom right and deselect audio time. Voila!!!

 

help.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

I've been having this same problem for weeks but this fixed it! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

LATEST

right click on the upper side of your timeline and disable show audio time units

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

old keyboards used to have a shift lock key. now it is called caps lock. if caps lock is on then it's like having shift key down ( locked ). shift and arrow advances or retreats ( default) 5 frames.

if windows a sticky keys feature ( if it's turned on in OS) will automatically turn on shift lock if you hit the shift key 5 times. I have sticky keys totally OFF in my OS.

1 frame = 1 frame, no matter what the fps is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines