• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Strange 'drop-off' keyframes in Premiere audio

Explorer ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

What's going on with audio keyframes doing this? I've never had an issue with this before. On some of the track when I create keyframes they work normally and I can create gradual volume changes, but for some reason in certain parts of the track (seems to be no rhyme or reason as to where), when I create a keyframe it creates this extreme 'drop-off' type transition. I can't understand how this would even be a helpful tool. Frustrating as I'm on a tight deadline trying to sort audio changes throughout a project. 

 

Moderator notes: A couple of changes were made to your post.

 

  • The FAQ label has been removed. Please avoid labeling troubleshooting posts with "FAQ." The label is for actual FAQs in the forum.
  • The How to label has been removed. Please do not label posts with "How to." The label is meant to refer to actual How To posts in the forum.

Adobe Staff and Adobe Experts are the people meant to use those labels. I apologize if this issue was unclear. Thank you.

TOPICS
Audio , Error or problem , User interface or workspaces

Views

53

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

Screenshot 2024-04-10 at 23.19.16.png 

 

Forgot to attach the screenshot

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines