Subsequence Time Code Default to Zero

New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hello Community, 

 

I make subsequences a lot with a key stroke as I find it is the fastest way to make new sequences out of selections in a sequence. 

 

My problem is the timecode of the new sunsequence never starts at zero. I know you can change this manually by clicking on the hamburger menu of any sequence and then Timecode and changing it to zero.

 

Strangely, if you make a selection from a sequence and drag it onto the new button in the project window it solves this problem, it makes a new subsequence and the timecode starts at zero.

 

Any ideas on how to solve this with a keystroke?

 

Thank you.

TOPICS
Editing , How to , User interface or workspaces

Views

279

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Sometimes I find that annoying too.

No idea how fix this with kbsc.

Premiere Pro: Hot (1864 ideas) – Adobe video & audio apps

Preferences would be nice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Thanks Ann

 

Fastest workaround I found is to make the subsequence then keystroke "Start Time" which mercifully accepts a single "0" character to set timecode to zero. 

Anyone have the real solution please chime in!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

I found the solution

In the tab for the timeline name there are three lines, click on that, the pop up menu that appears has an option a little less than halfway down from the top called "Start Time". Click it and another pop up gives you the ability to set the start time of the whole sequence. You can also set it to be default start time for future sequences.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines