• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

Sudden Extreme Lag, Project files have gone blank white, Audio Waveforms Missing, and more!

New Here ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

Hi all,

In my 10 years of professional editing, I have never been so frustrated and ready to give up on Adobe altogether. My Mac M1 Max (64gb) began suffering a bit of lag in Premiere when coloring 4K XAVC-I files from my Sony FX6. I reached out to an online representative to see if he could help me optimize the software for a smoother workflow, as there is no reason my system should be lagging. 

 

Without proper communication, the representative started fiddling around with settings in Premiere. A few recognizable actions include initiating the Rosetta operating system, clearing Cache files, turning off GPU Acceleration, and temporarily deleting my third-party plugins. The representative also altered settings in the terminal, activity monitor, and Premiere folders on my computer. I am unclear exactly what he did here but suspect this is where the damage was done. After these actions, my project (along with all previous versions) slowed down significantly to the point that we could not view a single frame. Sitting in silence, my anger began to grow. I tried to type in our mutual chat box, but every time I began to write, he would pull the mouse away. As if he did not want a record of what was unfolding. 

 

After resetting all the alterations he made, the project file would no longer open. The Premiere beachball would load its endless loop without the file initiating. I finally got control of the chatbox and expressed my frustration with the representative, to which he had no reply. Not only was the initial problem not resolved, but a slew of debilitating issues have been thrown at me, causing me to miss an important due date for this project. 

 

After uninstalling and reinstalling four different Premiere versions, this project will finally open after a 3-5 minute load. Once opened, the video file's color structure was warped, requiring me to modify all the clips to Rec709. Now for the fun problems! The files will barely play back without a total freeze, the audio waveforms are mostly missing, and I keep getting "Frame substitution recursion abort" alerts,  along with my project files in finder turning to blank white pages. Oh, I am also getting these glitches and black spots in my footage now 🙂   (also present in export and rendering does not help). 

It is impossible to get anything done now, and I have the slightest clue how to begin remedying the damage that has been done. Can anyone here help me with this before I throw my computer out the window? 

TOPICS
Error or problem , Freeze or hang , Performance , User interface or workspaces

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

LATEST

Hi,

This is a duplicate post, which is unnecessary. Locked. See the original post: https://community.adobe.com/t5/premiere-pro-discussions/adobe-support-rep-corrupted-my-entire-system...

 

If you need me to help you with any adjustments to the post, PM me.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines