Suddenly Audio gets silent When I made cut on a audio Clip

Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Suddenly Audio Gets Silent after the last cut I Just made on a audio clip. everything is playing normally before the cut but after the cut point everything gets silent. 

anyone have any Ideas on this?

TOPICS
Audio , Editing , Error or problem , Performance

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 14, 2022 May 14, 2022
Finally its got solved. I selected all the audio clips, right click and enabled the multicam. that's how its solved. 

Likes

Translate

Translate
Adobe Employee ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Hi Nuhash24446399bhg7,

 

We're sorry to hear about this. Is this happening with any specific project/sequence, or is it happening with all of them? Also, have you tried resetting app preferences to check if it's working properly?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Thanks. Actually its a multicam project. after toggle on/off the solo mode everything is alright now. issues got solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Don't know what's happening. again This issues is happening and not getting solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Have a look at the mute keyframes on the faulty track, you may have to delete some.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

LATEST

Finally its got solved. I selected all the audio clips, right click and enabled the multicam. that's how its solved. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines