Superwhites / Highlights Clipped in v15, v22

Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

My camera (Sony FS5) records superwhites / highlights above 100 ire. New versions of Premiere Pro are clipping these details.

 

In previous versions of Premiere Pro, through v14, superwhite details are visible on the YC waveform and Luma waveform. The corresponding area of the image will appear overexposed, but after correcting the exposure in Lumetri the hidden details from those highlights become visible.

 

In more recent versions, everything over 100 ire appears clamped. The waveform is clamped and the details in the image are no longer recoverable.

 

The attached screenshots compare v14.3.2 with v15.4.1. The issue is still present in the latest v22.

 

Is anyone else having this issue? Are there settings in the newer versions that can correct this, or is it a bug? I would greatly appreciate any help, as this issue basically means I can't use any of the newer updates in my workflow.

 

Let me know if I need to provide any additional details, I'm trying to keep it concise.

TOPICS
Error or problem

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

It looks like the clamp signal box is checked, even though it's not. Have you tried toggling that checkbox on/off to see if it's just a UI bug?

Do you have any broadcast safe/video limiter effects on this clip?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

That's a good way to describe it, that's exactly how it behaves. I tried that, and toggling the checkbox alters the graph but makes no change to the signal.

 

There are no effects on the clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Also, if you can post a short video clip with a video over 100 IRE, I can test on my Mac to see if the same thing happens (I see you're on Windows)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Thanks Jeff!

At first I tried to export a clip, to avoid sending you raw footage. I exported from v14 of course, where I know the highlights are present, and I imported this file back into both v14 and v15 to check that the issue was still present. I was surprised to find that the superwhites in the export were displayed correctly in both versions of Premiere!

 

So this lets me know that Premiere Pro v15+ is capable of displaying the data correctly, it just isn't interpreting my Sony FS5 footage correctly.

 

Still, I think it would be helpful to know if another v15+ user experiences this issue, and to involve the Mac v PC variable as well. I've put a small piece of raw footage here at this Dropbox link for you to test: ClippedHighlights_Sample02.MXF 

 

Thank you for taking the time to help me investigate this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Thanks for the sample! My M1 Mac on the latest version of Apple silicon Premiere (v22) has the same issue as your v15. 

However, I rewrapped the MXF into a MOV container and lo and behold - Lumetri shows no clipping. Note this is a rewrap, not a transcode, so the video stream was not altered in any way. It looks like Premiere is reading something in the metadata and causing it to show clamped in Lumetri. I tried rewrapping just the MXF and dropping metadata but that also showed the clamping.

I'm going to guess this is a Premiere bug, perhaps specifically isolated to MXF files (I don't have other media to test with). Would love to hear @R Neil Haugen and @Kevin-Monahan 's takes on this as well.

 

export.jpg

 

edit: playing with the levels, it does appear the MXF import is destructive. But I'm no color expert

c.gifomp.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Jeff, thanks for putting in the work to help shed more light on this issue, I really appreciate it! Yes, something destructive is going on, as opposed to a bug in the waveform display. I'm accustomed to getting a little detail out of the image highlights, it's a bad habit perhaps, but a boon for run-and-gun shooting 🙂

 

While you were at it, I was testing the footage in the After Effects (v18.4.1). I found that AE is clipping both the MXF and my export test, but if I change the project's color depth to 32bpc (project settings>color>depth) the clipping stops. If there is an equivalent setting in Premiere, maybe that will help, but then again it seems AE is treating both clips the same while Premiere is interpreting them differently, so some other mechanic may be at play.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

32bit stops the clamping on both clips?

In my AE, both MOV and MXF show clamped in 8 bit, MXF still shows clamped at 32bit, MOV appears fine at 32bit. But then again, lumetri only has an 8bit option in the scope window, not sure if that is affecting anything

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Yes, in After Effects if the project color depth is at 32bpc, even though the Lumetri scope window says "8bit," I'm not seeing clamping on any clips. That doesn't help me in Premiere, but maybe that will get us closer to an answer. And it means my temporary workaround is grading the sequence in AE 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Correction, this was in After Effects 17.1.3

The newer After Effects has the same issue as Premiere Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

I just downloaded and imported the mxf file into Pr 2022, and then brought down the Exposure slider just a bit. That mxf file seems to have a little clipping in the green channel, but the red and blue are not clipped.

 

Neil

 

RNeilHaugen_0-1637791391419.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines