• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

SYNCED AUDIO IS ALL MIXED UP! PLEASE HELP!

New Here ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

What in the bloody hell, man?? My clips linked as always but I open it up and months-worth of work is ruined due to audio clips randomly assigned to wrong video clips. I've attached the screenshot of my synced clips sequence-- WHAT HAPPENED?? They're all wrong and "lined" out. And on the main sequence, the audio is flatlined. I've deleted caches, restarted the program over and over, rendered audio-- nothing. How do I fix this?? Please help. This is INSANE.

TOPICS
Editing , Error or problem

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

LATEST

have you tried to delete the Peak Files folder next to the Media Cache?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines