Takes a long time after Update v 22.4

Community Beginner ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

EASTLIGHT5FF3_0-1652709006226.pngEASTLIGHT5FF3_1-1652709059076.png

after being updated with this new version, there is a problem, namely the old loading on this page, please check, I've asked the technicians, but they don't have a solution

my PC spec
Processor Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz 3.60 GHz
Installed RAM 32,0 GB (31,9 GB usable)
System type 64-bit operating system, x64-based processor

Thnk 

TOPICS
Performance

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Hi there!

Sorry about the trouble. Could you try some suggestions mentioned here? https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-troubleshoot-premiere-pro-crash-a...

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

I have practiced all the instructions you have given, but the problem remains the same, I have also asked the adaobe technician for help, but he did not find a solution, so I went back to the previous version

EASTLIGHT5FF3_0-1652851147843.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

That is an old cpu, might need to be more patient.

I see the same, takes some time to open after update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

only happens on adobe premiere pro v 22.4, other apps are ok

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Afer the 22.4 update After effects, Premiere, and Media Encoder Takes long time to lauch, stuck on "cleaning up" at a random moment stay for 4 to 5 minutes then it starts. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Note that both Premiere and AE are loaded for the same time, since LUTs are installed in folders... Program Files-Adobe-Common-LUTs-Creative and Technic. Because of this, programs access these folders to read all installed LUTs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

On all of my systems, the PugetBench scores dropped significantly with 22.4 compared to the earlier versions. For example, my M1 MacBook Air scored less than 350 using the Standard preset with 22.4 versus the 390's that I had previously achieved with 22.3.1. My Ryzen 9 5900X barely scored 850 with 22.4 versus the 870s and 880s with 22.3.1. In both cases, the live playback score dropped significantly in 22.4 versus those in older versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

LATEST

I believe that the developers made a mistake in the codes when applying to work with LUTs. I wrote about this to an Adobe employee, Neil. I had this problem right after the update to 22.4. I need to pay special attention to this. This is a software error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

If you install a sufficient number of LUTs in the Creative and Technic folders using the following path: Program Files-Adobe-Common-Luts, then I have exactly one minute loaded. If you remove half, it loads for 15 seconds. If you delete all the LUTs from the above folders, then Premiere downloads as in previous versions. I have identified a certain relationship of long loading due to third-party LUTs. At least for me. Try who has such a problem and let us know here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines