• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Team Project Settings - Rendering and Playback

Community Beginner ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Hi all,

My collaborator and I are somewhat new to Team Projects. We are both using GPU Acceleration for video rendering and playback, and we are editing on comparable machines (new iMacs) with identical drives containing our shared media in the same folder structures.  All is going well.  But every single time either of us opens the project, the Team Project Settings have reverted to "Software Only" rendering, and we are forced to re-configure it to GPU Acceleration, which then recommends that we delete all rendered previews for consistency.  It seems ridiculous to have to configure this setting and delete all previews every time we open the project.

 

Is this just a glitch that will likely be worked out in future releases, or is there something else we should be doing?  Should we ignore this and Keep Previews regardless of the recommendation?  Thanks in advance if anyone has insight.Screenshot 2023-01-25 at 10.01.39 AM.png

TOPICS
Editing , Error or problem , Hardware or GPU , How to , Performance

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation