Terrible playback performance on premiere since v22.1.2

Community Beginner ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Since the latest update the playback is so bad that it's essentially unusable. Ill get 2 minutes into my timeline and it'll still be hanging on the frame that i started playback on. On rare occasions it'll playback by catching up every 2 or 3 seconds but that's honestly the best i can get at the moment which is still shocking. Performance was fine up until (seemingly) the latest update and now it's horrendous.

 

Im on high enough PC specs that this shouldn't, and hasn't until now, been a problem. RTX 3070, Ryzen 9 5950x, 64gb RAM etc so it can't be the PC.

 

I've also double checked all windows and nvidia drivers are up to date which they are. I downloaded the most recent NVIDIA driver update around the same time. Any known issues with that maybe that I don't know about?

 

Any help would be greatly appreciated as I literally can't edit at the moment.

TOPICS
Freeze or hang , Performance

Views

384

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 18, 2022 Jan 18, 2022

so i went the live chat route and it turned out that my 50fps footage played back fine but it was my 25fps footage that was a shambles. transcoded the footage and it worked fine so the guy reckoned the new update doesnt like the metadata of those particular shots from my camera (im using a GH5S). so im having to use an old version of premiere right now. he said he'd pass on the problem so hopefully something will be sorted soonish.

Likes

Translate

Translate
Community Beginner ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

I'm having the same issue - I'm on day three of editing hell! It's done some other weird things too. I have no clue how to fix it - I came on here to see if anyone else was having the same trouble. Diagnostics haven't identified any problem with my laptop. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

The other things it's done is put a red line over the whole timeline, which then took over ten hours to render, then it took over 6 hours to export a 1080 video. It's shut down without warning and also, just now, when I tried to close the file, it deleted everything I'd done on the timeline and the undo button doesn't bring it back. I was trying to start afresh with a new file, but importing the started project file I'd just been working on, to see if that would help, but alas, only the stuff in the project folder came and the timeline edits were all gone. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

sounds horrendous for you, I'm really glad that I'm not in the middle of a big edit right now. I will be soon though, it really is a joke.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 31, 2021 Dec 31, 2021

Copy link to clipboard

Copied

Sorry - I only just saw this reply. Have you found a fix yet? Mine's still doing it. I've tried everything I can think of to sort it. My temporary work around is playing it in slow mo by continuously pressing my right arrow key, or grabbing the play head with the mouse and dragging it, but even that's jittering a bit, now too. I'm wondering if it's a Window's update replated thing. Do you use windows? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2021 Dec 31, 2021

Copy link to clipboard

Copied

Are the timeline edits (Sequence) merely not open. IE: Search the project for 'sequence' see if there are any there. If so, double-click.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 31, 2021 Dec 31, 2021

Copy link to clipboard

Copied

It turns out in my case that the new update was too much for my graphics card (Intel(R) HD graphics 520). I went the live chat route for help and this is what I was told. I'm going to be working with an older version of PP for now until I can upgrade my hardware. Thanks, though! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 02, 2022 Jan 02, 2022

Copy link to clipboard

Copied

I have the same issue. I have a Ryzen R9 5900X, 64GB Ram, AMD Vega Frontier Edition GPU with 16GB VRAM. The even worse thing is the 4K/6K video H.264/HEVC 200Mbps files are on a local SATA SSD and I have Premiere Pro and Windows on a NVMe SSD drive, but the CPU, GPU and both hard drives are barely being used while my playback struggles 😢!

I'm loading up Premiere Pro 15.1 and doing the project hack so I can get some work done.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

Yeah I'm dealing with this right now, I usually have auto update off for PP but i guess it changed or something on my Creative Cloud, I'm in the middle of revisions and my video files won't load and most my timeline is red from unrendered files, this sucks, do better Adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

so i went the live chat route and it turned out that my 50fps footage played back fine but it was my 25fps footage that was a shambles. transcoded the footage and it worked fine so the guy reckoned the new update doesnt like the metadata of those particular shots from my camera (im using a GH5S). so im having to use an old version of premiere right now. he said he'd pass on the problem so hopefully something will be sorted soonish.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Gotcha, yeah I went back tov22 and it works normally, they need to fix asap

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

LATEST

Have you seen this fixed yet?  I'm also able to work in v22 just fine.  Any other version, including the new 22.4 crawls at a snail's pace when working in the timeline. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines