Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text to speech does not work in latest version

Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hello everyone,

 

the new feature "text to speech" does not work. The button "transcribe" is grey instead of blue and it says as mouseover:"error in network answer received".

A reinstall didn't help. I logged out and logged in. Nothing really worked. What do you suggest to do?

 

TOPICS
Error or problem

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hi there,

 

We're sorry about the poor experience. We can get this checked. Please ensure that there are no firewall restrictions that might block Premiere Pro from connecting to the cloud.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Dear Sumeet,

 

I have already resetted my network, I have thrown out all my recent connections to the Adobe Server. I have cut all my cables on my provider, just to be sure that there is no disturbing influence coming from the "outside". I have changed my password and I have checked if my network cable under Windows 10 is up-to-date. But no success so far. During resetting my ethernet, the message on over the mouseover button "transcribe" - which was stilll grey at that time - was indeed true: No connection to the internet. 

 

I have disconnected my account and reconnect it again. Nothing really helped. 

 

I have changed the whole stuff to a new production - instead of a project. This didn't work as well. 

I have de-installed and installed the new version of Premiere Pro: Without any change or success.

 

I have even checked the firewall restrictions. - No success!

Then I compared it to Photoshop "Neural Filters" where the process of Neural filters working in the Cloud-system works very well. So this cannot be the problem as well.

 

Then I checked my account. Well, there are a lot of problems. Why? - I don't know. I have paid my monthly fee very punctually. But why is my account not working properly? Is this just an accident or are there more things to find out? - I don't know.

 

I have shut down all recent logins and used a new login - just to solve the problem. Again: Without success.

 

You see, I have tried a lot to figure out this problem, but I could not find a solution.

 

Dear Sumeet, please help me and find a solution for me!

Many thanks in advance!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

LATEST

Thanks for checking that. If you have any restrictions/warnings with your Adobe account, please get it checked by our Adobe Customer Care team. If your subscription is active with no warnings, please try the steps mentioned in this article & check if it's working properly. Hope it helps.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines