• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

The audio of a video recorded with a direct microphone from the camera is out of phase

New Here ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

Hello,

I have a problem, the audio of a video that I record in a blackmagic does not go at the same speed as the video, I have tried everything but I cannot find how to make it synchronize.

It is recorded in 4k Raw.

Anyone having the same problem? Any solution?WhatsApp Image 2022-10-10 at 12.49.19 PM.jpeg

TOPICS
Audio , Crash , Error or problem

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 10, 2022 Oct 10, 2022

By any chance did you have the 'high frame rate' switch toggled "on" on the camera? I'm assuming it's a BM camera, perhaps similar to my BMPCC4K.

 

If so, it records at a much higher frame rate than the listed one for the project, so the media can be used for slo-mo work. If you "push" the end of the video clip in to match the shorter audio clip length on the sequence, then they are back in sync.

 

Neil

 

Neil

Likes

Translate

Translate
Community Expert ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

By any chance did you have the 'high frame rate' switch toggled "on" on the camera? I'm assuming it's a BM camera, perhaps similar to my BMPCC4K.

 

If so, it records at a much higher frame rate than the listed one for the project, so the media can be used for slo-mo work. If you "push" the end of the video clip in to match the shorter audio clip length on the sequence, then they are back in sync.

 

Neil

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hey Neill,

It's correct that's how I managed it thank God, I had to increase the speed of the video to 125 and there it completely coincided with the frame of the video.


Thank you very much for taking the time to answer me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

LATEST

Always happy to help!

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines