• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

The auto-saving takes minutes, the mouse pointer jumps like crazy and I´m getting crazy too

Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I´m working with a film (in PP 2022) that consist of two ready made film (made in 2017 and 2018) that has been put into one project. This "fusion" was done in 2020 and I cant remeber that I had a lot of problems then. But now a lot of problem has occured:

1. I mainly do small adjustments (expanding the time a frame is shown, changing titles and so on) but several  times this actions is followed by the "umbrella/beach ball"-sign (while the computer is processesing) and I cant do a thing for 15-60 seconds.

2. Sometimes the monitor pointer goes crazy and starts to mess up the adjustment I´ve just done.

3. The auto-save can take minutes......

I´m using a MacB 2017 with MS Monterey 12.6 and a 16 MB working memory (ant the filmfile is about 739 MB).

What can I do? Os the Mac outdated?

I havn´t tried any other, new, projects yet so I dont know if the problems are connected just to this film.

 

Thanks in advance

TOPICS
Editing , Effects and Titles , Error or problem , Hardware or GPU , Performance

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

What are the hard drives (how many, what kind, what is on each, what capacity, and how full)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

LATEST

Have a external WD harddrive connected with usb-c, 12 TB capacity and 4,6 TB is empty (the back-up harddrive is not connected yet)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines