• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

The lumetri panel goes into grayed out mode at some point.

New Here ,
Dec 25, 2022 Dec 25, 2022

Copy link to clipboard

Copied

At one point the limetri panel becomes inaccessible.

Which one, I honestly don't know. The only thing - I do not add several plugins with lumetri on the same timeline. Only one plugin, which is enabled by default, if you change something in its parameters.
Resetting doesn't help revive the tools - lumetri > reset effect (all). Only "clear".

There is a thread that solved a similar problem, but for later versions of the program this trick with the hdr checkbox will no longer work. https://community.adobe.com/t5/premiere-pro-discussions/quot-creative-quot-feature-in-lumetri-color-...

I turn something on, or change something that makes the panel inaccessible, but I can't figure out what.

Does anyone know in which cases the panel is blocked?

TOPICS
Effects and Titles , Error or problem

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 25, 2022 Dec 25, 2022

Copy link to clipboard

Copied

There is the Global FX Mute icon in the Program monitor, and that typically also has a keyboard shortcut. It's typically shown on the bottom left of the Program monitor controls. If blue, it's 'on' ... and all fx are off. Click or tap the right key-short, and it's gray ... off. And your fx are on.

 

That might be it.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2022 Dec 25, 2022

Copy link to clipboard

Copied

On the adjustment timeline is ok, when on the main timeline addition is not available.
I can remove the add-on timeline, but that won't make things better - the add-on will keep telling me that I don't want anything to do with you, Dimitri.

It could be the same story on another timeline. I'm just saying that it's not a fact that this whole thing happens because of some global add-on shutdowns.
An add-on can be added second and subsequently one will be active and the other will be inaccessible after some time/after some specific action.
As much as I've tried, I can't figure out what it is that I'm doing that makes an add-on unavailable.

By the way, I haven't found this switch. What you're talking about is sync settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 25, 2022 Dec 25, 2022

Copy link to clipboard

Copied

Global fx Mute is a control available in the Program monitor. If it isn't visible on the controls at the bottom of the monitor, open the controls panel for that by clicking on the + lower right. Drag it to the controls.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2022 Dec 25, 2022

Copy link to clipboard

Copied

LATEST

А! Where is the viewport window. Got it)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines